summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoshua Nichols <nichoj@gentoo.org>2006-08-28 13:20:45 +0000
committerJoshua Nichols <nichoj@gentoo.org>2006-08-28 13:20:45 +0000
commit1cae062d329e9f72eb13ea8a2b25b97a397d1815 (patch)
tree89f025048bb22eb3800dc8f59c2fc079baad029b /dev-java/java-config
parentFixed small typo. (diff)
downloadgentoo-2-1cae062d329e9f72eb13ea8a2b25b97a397d1815.tar.gz
gentoo-2-1cae062d329e9f72eb13ea8a2b25b97a397d1815.tar.bz2
gentoo-2-1cae062d329e9f72eb13ea8a2b25b97a397d1815.zip
Version bump. Addresses a bug where if you set the system vm the first time after migrating, you get 4 or so lines of big red warnings.
(Portage version: 2.1.1_rc1)
Diffstat (limited to 'dev-java/java-config')
-rw-r--r--dev-java/java-config/ChangeLog8
-rw-r--r--dev-java/java-config/files/digest-java-config-1.3.33
-rw-r--r--dev-java/java-config/java-config-1.3.3.ebuild32
3 files changed, 42 insertions, 1 deletions
diff --git a/dev-java/java-config/ChangeLog b/dev-java/java-config/ChangeLog
index f4268c633c71..b7e7b35b3e70 100644
--- a/dev-java/java-config/ChangeLog
+++ b/dev-java/java-config/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-java/java-config
# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/java-config/ChangeLog,v 1.106 2006/08/27 19:18:07 nichoj Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/java-config/ChangeLog,v 1.107 2006/08/28 13:20:45 nichoj Exp $
+
+*java-config-1.3.3 (28 Aug 2006)
+
+ 28 Aug 2006; Joshua Nichols <nichoj@gentoo.org> +java-config-1.3.3.ebuild:
+ Version bump. Addresses a bug where if you set the system vm the first time
+ after migrating, you get 4 or so lines of big red warnings.
*java-config-1.3.2 (27 Aug 2006)
diff --git a/dev-java/java-config/files/digest-java-config-1.3.3 b/dev-java/java-config/files/digest-java-config-1.3.3
new file mode 100644
index 000000000000..1b20531e70d1
--- /dev/null
+++ b/dev-java/java-config/files/digest-java-config-1.3.3
@@ -0,0 +1,3 @@
+MD5 ddc2ff84cc224485a6ba0b3dd26af18e java-config-1.3.3.tar.bz2 14866
+RMD160 90698699eac250ec26b13f9196a21a18053aee65 java-config-1.3.3.tar.bz2 14866
+SHA256 3de5357c7fcc5f1f3273ecfe85da0f1c9ccaae4ce186a246d23cc12ce276f347 java-config-1.3.3.tar.bz2 14866
diff --git a/dev-java/java-config/java-config-1.3.3.ebuild b/dev-java/java-config/java-config-1.3.3.ebuild
new file mode 100644
index 000000000000..b17d7a9b40e4
--- /dev/null
+++ b/dev-java/java-config/java-config-1.3.3.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-java/java-config/java-config-1.3.3.ebuild,v 1.1 2006/08/28 13:20:45 nichoj Exp $
+
+inherit base distutils eutils
+
+DESCRIPTION="Java environment configuration tool"
+HOMEPAGE="http://www.gentoo.org/proj/en/java/"
+SRC_URI="mirror://gentoo/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+
+RDEPEND="virtual/python
+ dev-java/java-config-wrapper"
+
+src_install() {
+ distutils_src_install
+ newbin java-config java-config-1
+ doman java-config.1
+
+ doenvd 30java-finalclasspath
+}
+
+pkg_postinst() {
+ einfo "The way Java is handled on Gentoo has been recently updated."
+ einfo "If you have not done so already, you should follow the"
+ einfo "instructions available at:"
+ einfo "http://www.gentoo.org/proj/en/java/java-upgrade.xml"
+}