summaryrefslogtreecommitdiff
path: root/dev-go
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2015-07-30 09:31:49 +0000
committerPatrick Lauer <patrick@gentoo.org>2015-07-30 09:31:49 +0000
commit938371a04762575c48ac55d22ac65643f277cb37 (patch)
tree32da0475300b1247568df39f1dbbab16eb3ba3c3 /dev-go
parentdev-java/cocoon is holding back the removal of Java 6 and upstream is (diff)
downloadgentoo-2-938371a04762575c48ac55d22ac65643f277cb37.tar.gz
gentoo-2-938371a04762575c48ac55d22ac65643f277cb37.tar.bz2
gentoo-2-938371a04762575c48ac55d22ac65643f277cb37.zip
Whitespace
(Portage version: 2.2.20/cvs/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'dev-go')
-rw-r--r--dev-go/go-protobuf/ChangeLog6
-rw-r--r--dev-go/go-protobuf/go-protobuf-0_pre20150727.ebuild5
-rw-r--r--dev-go/go-protobuf/go-protobuf-9999.ebuild5
3 files changed, 9 insertions, 7 deletions
diff --git a/dev-go/go-protobuf/ChangeLog b/dev-go/go-protobuf/ChangeLog
index 412c00fcf2a2..28354cbb1ab0 100644
--- a/dev-go/go-protobuf/ChangeLog
+++ b/dev-go/go-protobuf/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-go/go-protobuf
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-go/go-protobuf/ChangeLog,v 1.2 2015/07/30 07:06:52 zmedico Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-go/go-protobuf/ChangeLog,v 1.3 2015/07/30 09:31:49 patrick Exp $
+
+ 30 Jul 2015; Patrick Lauer <patrick@gentoo.org>
+ go-protobuf-0_pre20150727.ebuild, go-protobuf-9999.ebuild:
+ Whitespace
30 Jul 2015; Zac Medico <zmedico@gentoo.org> go-protobuf-0_pre20150727.ebuild,
go-protobuf-9999.ebuild:
diff --git a/dev-go/go-protobuf/go-protobuf-0_pre20150727.ebuild b/dev-go/go-protobuf/go-protobuf-0_pre20150727.ebuild
index be09ade7c3e3..e3bd1c864f93 100644
--- a/dev-go/go-protobuf/go-protobuf-0_pre20150727.ebuild
+++ b/dev-go/go-protobuf/go-protobuf-0_pre20150727.ebuild
@@ -1,13 +1,12 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-go/go-protobuf/go-protobuf-0_pre20150727.ebuild,v 1.2 2015/07/30 07:06:52 zmedico Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-go/go-protobuf/go-protobuf-0_pre20150727.ebuild,v 1.3 2015/07/30 09:31:49 patrick Exp $
EAPI=5
EGO_SRC=github.com/golang/protobuf
EGO_PN=${EGO_SRC}/...
-
if [[ ${PV} = *9999* ]]; then
inherit golang-vcs
else
@@ -55,7 +54,7 @@ src_unpack() {
fi
src_install() {
- rm -rf src/${EGO_SRC}/.git* || die
+ rm -rf src/${EGO_SRC}/.git* || die
golang-build_src_install
dobin bin/*
}
diff --git a/dev-go/go-protobuf/go-protobuf-9999.ebuild b/dev-go/go-protobuf/go-protobuf-9999.ebuild
index 168eafe0e36f..4578bb28466a 100644
--- a/dev-go/go-protobuf/go-protobuf-9999.ebuild
+++ b/dev-go/go-protobuf/go-protobuf-9999.ebuild
@@ -1,13 +1,12 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-go/go-protobuf/go-protobuf-9999.ebuild,v 1.2 2015/07/30 07:06:52 zmedico Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-go/go-protobuf/go-protobuf-9999.ebuild,v 1.3 2015/07/30 09:31:49 patrick Exp $
EAPI=5
EGO_SRC=github.com/golang/protobuf
EGO_PN=${EGO_SRC}/...
-
if [[ ${PV} = *9999* ]]; then
inherit golang-vcs
else
@@ -55,7 +54,7 @@ src_unpack() {
fi
src_install() {
- rm -rf src/${EGO_SRC}/.git* || die
+ rm -rf src/${EGO_SRC}/.git* || die
golang-build_src_install
dobin bin/*
}