summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2011-11-07 21:19:18 +0000
committerTim Harder <radhermit@gentoo.org>2011-11-07 21:19:18 +0000
commitd8953b6c513bc06e84e22cb2d717929418f72990 (patch)
tree85b7792c0da7eb2b36a250b383afe77a8913039f /app-vim/rails/rails-4.4.ebuild
parentRemove old. (diff)
downloadgentoo-2-d8953b6c513bc06e84e22cb2d717929418f72990.tar.gz
gentoo-2-d8953b6c513bc06e84e22cb2d717929418f72990.tar.bz2
gentoo-2-d8953b6c513bc06e84e22cb2d717929418f72990.zip
Version bump. Use github mirror.
(Portage version: 2.2.0_alpha72/cvs/Linux x86_64)
Diffstat (limited to 'app-vim/rails/rails-4.4.ebuild')
-rw-r--r--app-vim/rails/rails-4.4.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-vim/rails/rails-4.4.ebuild b/app-vim/rails/rails-4.4.ebuild
new file mode 100644
index 000000000000..3c060f084745
--- /dev/null
+++ b/app-vim/rails/rails-4.4.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-vim/rails/rails-4.4.ebuild,v 1.1 2011/11/07 21:19:18 radhermit Exp $
+
+EAPI=4
+
+inherit vim-plugin
+
+MY_PN="rails.vim"
+DESCRIPTION="vim plugin: aids developing Ruby on Rails applications"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=1567"
+SRC_URI="https://github.com/vim-scripts/${MY_PN}/tarball/${PV} -> ${P}.tar.gz"
+LICENSE="vim"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+src_unpack() {
+ unpack ${A}
+ mv *-${MY_PN}-* "${S}"
+}
+
+src_prepare() {
+ rm README || die
+}