summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-04-28 04:03:38 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-04-28 04:03:38 +0000
commit59e70743cc92b4299493d80da7ccd11bbfdb3c3b (patch)
tree1fcbf05e7425ca18392ac8d3997d57fa1ceb2678 /app-text/t1utils
parentNew version (diff)
downloadgentoo-2-59e70743cc92b4299493d80da7ccd11bbfdb3c3b.tar.gz
gentoo-2-59e70743cc92b4299493d80da7ccd11bbfdb3c3b.tar.bz2
gentoo-2-59e70743cc92b4299493d80da7ccd11bbfdb3c3b.zip
cleanup
Diffstat (limited to 'app-text/t1utils')
-rw-r--r--app-text/t1utils/t1utils-1.23.ebuild18
-rw-r--r--app-text/t1utils/t1utils-1.25.ebuild11
2 files changed, 13 insertions, 16 deletions
diff --git a/app-text/t1utils/t1utils-1.23.ebuild b/app-text/t1utils/t1utils-1.23.ebuild
index 72cc8592aa32..2fb04fd94f16 100644
--- a/app-text/t1utils/t1utils-1.23.ebuild
+++ b/app-text/t1utils/t1utils-1.23.ebuild
@@ -1,27 +1,25 @@
-# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# Author Your Name <your email>
-# $Header: /var/cvsroot/gentoo-x86/app-text/t1utils/t1utils-1.23.ebuild,v 1.1 2001/06/21 14:50:41 achim Exp $
+# Author Achim Gottinger <achime@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-text/t1utils/t1utils-1.23.ebuild,v 1.2 2002/04/28 03:59:30 seemant Exp $
-A=${P}.tar.gz
S=${WORKDIR}/${P}
DESCRIPTION="Type 1 Font utilities"
-SRC_URI="http://www.lcdf.org/~eddietwo/type/${A}"
+SRC_URI="http://www.lcdf.org/~eddietwo/type/${P}.tar.gz"
HOMEPAGE="http://www.lcdf.org/~eddietwo/"
DEPEND="virtual/glibc"
src_compile() {
- try ./configure --prefix=/usr --mandir=/usr/share/man --host=${CHOST}
- try make
+ ./configure --prefix=/usr --mandir=/usr/share/man || die
+ make || die
}
src_install () {
- try make DESTDIR=${D} install
- dodoc NEWS README
+ make DESTDIR=${D} install || die
+ dodoc NEWS README
}
-
diff --git a/app-text/t1utils/t1utils-1.25.ebuild b/app-text/t1utils/t1utils-1.25.ebuild
index a20072c36285..7bdcac614130 100644
--- a/app-text/t1utils/t1utils-1.25.ebuild
+++ b/app-text/t1utils/t1utils-1.25.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author: Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/app-text/t1utils/t1utils-1.25.ebuild,v 1.1 2002/03/13 09:04:33 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/t1utils/t1utils-1.25.ebuild,v 1.2 2002/04/28 03:59:30 seemant Exp $
S=${WORKDIR}/${P}
DESCRIPTION="Type 1 Font utilities"
@@ -12,15 +12,14 @@ DEPEND="virtual/glibc"
src_compile() {
- ./configure --prefix=/usr --mandir=/usr/share/man --host=${CHOST} || die
- emake || die
+ ./configure --prefix=/usr --mandir=/usr/share/man --host=${CHOST} || die
+ emake || die
}
src_install () {
- make DESTDIR=${D} install || die
- dodoc NEWS README
+ make DESTDIR=${D} install || die
+ dodoc NEWS README
}
-