summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Koltsov <maksbotan@gentoo.org>2013-07-03 15:56:08 +0000
committerMaxim Koltsov <maksbotan@gentoo.org>2013-07-03 15:56:08 +0000
commit19717397366d1c856c1e70b187734b1b8e22fcf7 (patch)
tree6390167a6a4d81a064ba9f2977bbcb5a1352b0a3 /app-leechcraft/lc-blogique
parentBump LeechCraft to 0.5.98, thanks to 0xd34df00d. (diff)
downloadgentoo-2-19717397366d1c856c1e70b187734b1b8e22fcf7.tar.gz
gentoo-2-19717397366d1c856c1e70b187734b1b8e22fcf7.tar.bz2
gentoo-2-19717397366d1c856c1e70b187734b1b8e22fcf7.zip
Bump LeechCraft to 0.5.98, thanks to 0xd34df00d.
(Portage version: 2.1.12.10/cvs/Linux x86_64, signed Manifest commit with key F8DBDADE)
Diffstat (limited to 'app-leechcraft/lc-blogique')
-rw-r--r--app-leechcraft/lc-blogique/ChangeLog7
-rw-r--r--app-leechcraft/lc-blogique/lc-blogique-0.5.98.ebuild30
2 files changed, 36 insertions, 1 deletions
diff --git a/app-leechcraft/lc-blogique/ChangeLog b/app-leechcraft/lc-blogique/ChangeLog
index ca28ea3ac8f5..a8c6adf8dc4f 100644
--- a/app-leechcraft/lc-blogique/ChangeLog
+++ b/app-leechcraft/lc-blogique/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-leechcraft/lc-blogique
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-leechcraft/lc-blogique/ChangeLog,v 1.4 2013/06/11 17:15:47 maksbotan Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-leechcraft/lc-blogique/ChangeLog,v 1.5 2013/07/03 15:56:08 maksbotan Exp $
+
+*lc-blogique-0.5.98 (03 Jul 2013)
+
+ 03 Jul 2013; Maxim Koltsov <maksbotan@gentoo.org> +lc-blogique-0.5.98.ebuild:
+ Bump LeechCraft to 0.5.98, thanks to 0xd34df00d.
*lc-blogique-0.5.97 (11 Jun 2013)
diff --git a/app-leechcraft/lc-blogique/lc-blogique-0.5.98.ebuild b/app-leechcraft/lc-blogique/lc-blogique-0.5.98.ebuild
new file mode 100644
index 000000000000..2f32de88f90c
--- /dev/null
+++ b/app-leechcraft/lc-blogique/lc-blogique-0.5.98.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-leechcraft/lc-blogique/lc-blogique-0.5.98.ebuild,v 1.1 2013/07/03 15:56:08 maksbotan Exp $
+
+EAPI="4"
+
+inherit leechcraft
+
+DESCRIPTION="Blogging client for LeechCraft"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug +metida +hestia"
+
+DEPEND="~app-leechcraft/lc-core-${PV}
+ dev-qt/qtsql:4[sqlite]
+ metida? ( dev-qt/qtxmlpatterns:4 )
+ "
+RDEPEND="${DEPEND}
+ virtual/leechcraft-wysiwyg-editor
+ "
+
+src_configure() {
+ local mycmakeargs=(
+ $(cmake-utils_use_enable metida BLOGIQUE_METIDA)
+ $(cmake-utils_use_enable hestia BLOGIQUE_HESTIA)
+ )
+
+ cmake-utils_src_configure
+}