summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-28 02:08:21 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-28 02:08:21 +0000
commit267d90fcc754df5af12cd4633790682719995898 (patch)
tree0a3ec1e70e7c04e6086b54d2b0a9ebc6ed70b8c0 /app-i18n/xsim
parentQA - fix use invocation (Manifest recommit) (diff)
downloadgentoo-2-267d90fcc754df5af12cd4633790682719995898.tar.gz
gentoo-2-267d90fcc754df5af12cd4633790682719995898.tar.bz2
gentoo-2-267d90fcc754df5af12cd4633790682719995898.zip
touch the libc
Diffstat (limited to 'app-i18n/xsim')
-rw-r--r--app-i18n/xsim/xsim-0.3.9.4-r1.ebuild6
-rw-r--r--app-i18n/xsim/xsim-0.3.9.4-r2.ebuild6
-rw-r--r--app-i18n/xsim/xsim-0.3.9.4.ebuild6
3 files changed, 9 insertions, 9 deletions
diff --git a/app-i18n/xsim/xsim-0.3.9.4-r1.ebuild b/app-i18n/xsim/xsim-0.3.9.4-r1.ebuild
index 1cd68890195a..337723774072 100644
--- a/app-i18n/xsim/xsim-0.3.9.4-r1.ebuild
+++ b/app-i18n/xsim/xsim-0.3.9.4-r1.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-i18n/xsim/xsim-0.3.9.4-r1.ebuild,v 1.7 2004/06/24 21:57:00 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-i18n/xsim/xsim-0.3.9.4-r1.ebuild,v 1.8 2004/06/28 02:07:45 vapier Exp $
inherit eutils
use kde && inherit kde
-DESCRIPTION="A simple and fast GB and BIG5 Chinese XIM server."
+DESCRIPTION="A simple and fast GB and BIG5 Chinese XIM server"
HOMEPAGE="http://developer.berlios.de/projects/xsim/"
SRC_URI="http://download.berlios.de/xsim/${P}.tar.gz"
@@ -14,7 +14,7 @@ SLOT="0"
KEYWORDS="x86"
IUSE="kde"
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
=sys-libs/db-3*
>=sys-apps/sed-4
kde? ( >=kde-base/kdelibs-3 )"
diff --git a/app-i18n/xsim/xsim-0.3.9.4-r2.ebuild b/app-i18n/xsim/xsim-0.3.9.4-r2.ebuild
index cc771b32a399..7b2e074fc104 100644
--- a/app-i18n/xsim/xsim-0.3.9.4-r2.ebuild
+++ b/app-i18n/xsim/xsim-0.3.9.4-r2.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-i18n/xsim/xsim-0.3.9.4-r2.ebuild,v 1.6 2004/06/24 21:57:00 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-i18n/xsim/xsim-0.3.9.4-r2.ebuild,v 1.7 2004/06/28 02:07:45 vapier Exp $
use kde && inherit kde
-DESCRIPTION="A simple and fast GB and BIG5 Chinese XIM server."
+DESCRIPTION="A simple and fast GB and BIG5 Chinese XIM server"
HOMEPAGE="http://developer.berlios.de/projects/xsim/"
SRC_URI="http://download.berlios.de/xsim/${P}.tar.gz"
@@ -13,7 +13,7 @@ SLOT="0"
KEYWORDS="x86"
IUSE="kde"
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
>=sys-libs/db-3
>=sys-apps/sed-4
kde? ( >=kde-base/kdelibs-3 )"
diff --git a/app-i18n/xsim/xsim-0.3.9.4.ebuild b/app-i18n/xsim/xsim-0.3.9.4.ebuild
index dd53661f55d5..5ff4cfc6f3b1 100644
--- a/app-i18n/xsim/xsim-0.3.9.4.ebuild
+++ b/app-i18n/xsim/xsim-0.3.9.4.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-i18n/xsim/xsim-0.3.9.4.ebuild,v 1.7 2004/06/24 21:57:00 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-i18n/xsim/xsim-0.3.9.4.ebuild,v 1.8 2004/06/28 02:07:45 vapier Exp $
-DESCRIPTION="A simple and fast GBK Chinese XIM server."
+DESCRIPTION="A simple and fast GBK Chinese XIM server"
HOMEPAGE="http://developer.berlios.de/projects/xsim/"
SRC_URI="http://download.berlios.de/xsim/${P}.tar.gz"
@@ -11,7 +11,7 @@ SLOT="0"
KEYWORDS="x86"
IUSE=""
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
>=sys-libs/db-3.0.0"
src_compile() {