summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-08-27 11:55:54 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-08-27 11:55:54 +0000
commite3ebe53e2572ae0e460404e6a01f4e5c3ca99b5a (patch)
treee0cf8928610e304324777eca22006a1ff5c29db9 /app-editors/mp
parentsyntax fix for use flags (Manifest recommit) (diff)
downloadgentoo-2-e3ebe53e2572ae0e460404e6a01f4e5c3ca99b5a.tar.gz
gentoo-2-e3ebe53e2572ae0e460404e6a01f4e5c3ca99b5a.tar.bz2
gentoo-2-e3ebe53e2572ae0e460404e6a01f4e5c3ca99b5a.zip
fix typo reported in bug #60039
Diffstat (limited to 'app-editors/mp')
-rw-r--r--app-editors/mp/ChangeLog5
-rw-r--r--app-editors/mp/mp-3.3.1.ebuild10
2 files changed, 9 insertions, 6 deletions
diff --git a/app-editors/mp/ChangeLog b/app-editors/mp/ChangeLog
index f7c2f3d7513c..1ae07f810527 100644
--- a/app-editors/mp/ChangeLog
+++ b/app-editors/mp/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for app-editors/mp
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/mp/ChangeLog,v 1.21 2004/08/27 11:51:49 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/mp/ChangeLog,v 1.22 2004/08/27 11:55:54 mr_bones_ Exp $
+
+ 27 Aug 2004; Michael Sterrett <mr_bones_@gentoo.org> mp-3.3.1.ebuild:
+ fix typo reported in bug #60039
27 Aug 2004; Michael Sterrett <mr_bones_@gentoo.org> mp-3.3.1.ebuild:
syntax fix for use flags
diff --git a/app-editors/mp/mp-3.3.1.ebuild b/app-editors/mp/mp-3.3.1.ebuild
index 15b84909c124..8604ff5f804e 100644
--- a/app-editors/mp/mp-3.3.1.ebuild
+++ b/app-editors/mp/mp-3.3.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/mp/mp-3.3.1.ebuild,v 1.3 2004/08/27 11:51:49 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/mp/mp-3.3.1.ebuild,v 1.4 2004/08/27 11:55:54 mr_bones_ Exp $
DESCRIPTION="Minimum Profit: A text editor for programmers"
HOMEPAGE="http://www.triptico.com/software/mp.html"
@@ -19,13 +19,15 @@ RDEPEND="${DEPEND}
dev-lang/perl"
src_compile() {
+ local myconf
+
if use ncurses && use gtk ; then
sh config.sh ${myconf}|| die "Configure Failed"
elif use ncurses || ! use gtk ; then
- myopts="${myopts} --without-gtk"
+ myconf="${myconf} --without-gtk"
sh config.sh ${myconf} || die "Configure Failed"
elif use gtk && ! use ncurses ; then
- myopts="${myopts} --without-curses"
+ myconf="${myconf} --without-curses"
sh config.sh ${myconf} || die "Configure Failed"
fi
echo ${CFLAGS} >> config.cflags
@@ -35,8 +37,6 @@ src_compile() {
src_install() {
dobin mp || die "Install Failed"
dosym mp ${DESTTREE}/bin/gmp
-
dodoc AUTHORS README Changelog mprc.sample
-
doman mp.1
}