summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRick Farina <zerochaos@gentoo.org>2012-08-25 22:21:36 +0000
committerRick Farina <zerochaos@gentoo.org>2012-08-25 22:21:36 +0000
commit200a398a16e565187331d2ceffb48a8d49e7abe0 (patch)
tree0f5b1a7d929174b0b7d0b9003b9b65e2c3fad869 /app-crypt/hashcat-bin
parentBump to EAPI 4. (diff)
downloadgentoo-2-200a398a16e565187331d2ceffb48a8d49e7abe0.tar.gz
gentoo-2-200a398a16e565187331d2ceffb48a8d49e7abe0.tar.bz2
gentoo-2-200a398a16e565187331d2ceffb48a8d49e7abe0.zip
fix loader re bug #432740
(Portage version: 2.1.11.11/cvs/Linux x86_64)
Diffstat (limited to 'app-crypt/hashcat-bin')
-rw-r--r--app-crypt/hashcat-bin/ChangeLog6
-rw-r--r--app-crypt/hashcat-bin/hashcat-bin-0.39.ebuild6
-rw-r--r--app-crypt/hashcat-bin/hashcat-bin-0.40.ebuild8
3 files changed, 12 insertions, 8 deletions
diff --git a/app-crypt/hashcat-bin/ChangeLog b/app-crypt/hashcat-bin/ChangeLog
index fa722b7910a6..4623db657202 100644
--- a/app-crypt/hashcat-bin/ChangeLog
+++ b/app-crypt/hashcat-bin/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-crypt/hashcat-bin
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-crypt/hashcat-bin/ChangeLog,v 1.5 2012/08/06 03:20:47 zerochaos Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/hashcat-bin/ChangeLog,v 1.6 2012/08/25 22:21:36 zerochaos Exp $
+
+ 25 Aug 2012; Rick Farina <zerochaos@gentoo.org> hashcat-bin-0.39.ebuild,
+ hashcat-bin-0.40.ebuild:
+ fix loader re bug #432740
*hashcat-bin-0.40 (06 Aug 2012)
diff --git a/app-crypt/hashcat-bin/hashcat-bin-0.39.ebuild b/app-crypt/hashcat-bin/hashcat-bin-0.39.ebuild
index 833086a3cdd9..89222297bdf0 100644
--- a/app-crypt/hashcat-bin/hashcat-bin-0.39.ebuild
+++ b/app-crypt/hashcat-bin/hashcat-bin-0.39.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-crypt/hashcat-bin/hashcat-bin-0.39.ebuild,v 1.4 2012/07/04 17:48:59 zerochaos Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/hashcat-bin/hashcat-bin-0.39.ebuild,v 1.5 2012/08/25 22:21:36 zerochaos Exp $
EAPI=4
@@ -48,7 +48,7 @@ src_install() {
#! /bin/sh
cd /opt/${PN}
echo "Warning: hashcat-cli32.bin is running from /opt/${PN} so be careful of relative paths."
- exec ./hashcat-cli32.bin $@
+ exec ./hashcat-cli32.bin \$@
EOF
fperms +x /opt/bin/hashcat-cli32.bin
fi
@@ -59,7 +59,7 @@ src_install() {
#! /bin/sh
cd /opt/${PN}
echo "Warning: hashcat-cli64.bin is running from /opt/${PN} so be careful of relative paths."
- exec ./hashcat-cli64.bin $@
+ exec ./hashcat-cli64.bin \$@
EOF
fperms +x /opt/bin/hashcat-cli64.bin
fi
diff --git a/app-crypt/hashcat-bin/hashcat-bin-0.40.ebuild b/app-crypt/hashcat-bin/hashcat-bin-0.40.ebuild
index 2b7df40fb14d..9bee199777cd 100644
--- a/app-crypt/hashcat-bin/hashcat-bin-0.40.ebuild
+++ b/app-crypt/hashcat-bin/hashcat-bin-0.40.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-crypt/hashcat-bin/hashcat-bin-0.40.ebuild,v 1.1 2012/08/06 03:20:47 zerochaos Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/hashcat-bin/hashcat-bin-0.40.ebuild,v 1.2 2012/08/25 22:21:36 zerochaos Exp $
EAPI=4
@@ -50,7 +50,7 @@ src_install() {
#! /bin/sh
cd "${EPREFIX}"/opt/${PN}
echo "Warning: hashcat-cli32.bin is running from ${EPREFIX}/opt/${PN} so be careful of relative paths."
- exec ./hashcat-cli32.bin $@
+ exec ./hashcat-cli32.bin \$@
EOF
fperms +x /opt/bin/hashcat-cli32.bin
fi
@@ -61,7 +61,7 @@ src_install() {
#! /bin/sh
cd "${EPREFIX}"/opt/${PN}
echo "Warning: hashcat-cli64.bin is running from ${EPREFIX}/opt/${PN} so be careful of relative paths."
- exec ./hashcat-cli64.bin $@
+ exec ./hashcat-cli64.bin \$@
EOF
fperms +x /opt/bin/hashcat-cli64.bin
fi
@@ -72,7 +72,7 @@ src_install() {
#! /bin/sh
cd "${EPREFIX}"/opt/${PN}
echo "Warning: hashcat-cli64.app is running from ${EPREFIX}/opt/${PN} so be careful of relative paths."
- exec ./hashcat-cli64.app $@
+ exec ./hashcat-cli64.app \$@
EOF
fperms +x /opt/bin/hashcat-cli64.app
fi