summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-27 21:30:55 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-27 21:30:55 +0000
commitf7cc97fdfa993185e353e130d8cb86baf962074d (patch)
tree9a4bccddeb38d11f2b184fa6282047ccc1f4f204 /app-crypt/hashalot
parent~amd64 (Manifest recommit) (diff)
downloadgentoo-2-f7cc97fdfa993185e353e130d8cb86baf962074d.tar.gz
gentoo-2-f7cc97fdfa993185e353e130d8cb86baf962074d.tar.bz2
gentoo-2-f7cc97fdfa993185e353e130d8cb86baf962074d.zip
touch the libc
Diffstat (limited to 'app-crypt/hashalot')
-rw-r--r--app-crypt/hashalot/hashalot-0.3.ebuild13
1 files changed, 5 insertions, 8 deletions
diff --git a/app-crypt/hashalot/hashalot-0.3.ebuild b/app-crypt/hashalot/hashalot-0.3.ebuild
index fb1ca216e6dd..7812b47d726e 100644
--- a/app-crypt/hashalot/hashalot-0.3.ebuild
+++ b/app-crypt/hashalot/hashalot-0.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-crypt/hashalot/hashalot-0.3.ebuild,v 1.3 2004/06/24 21:32:43 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/hashalot/hashalot-0.3.ebuild,v 1.4 2004/06/27 21:30:55 vapier Exp $
DESCRIPTION="CryptoAPI utils"
HOMEPAGE="http://www.kerneli.org/"
@@ -8,22 +8,19 @@ SRC_URI="http://www.paranoiacs.org/~sluskyb/hacks/hashalot/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="~x86 ~sparc ~mips ~alpha ~arm ~ia64 ~amd64"
+KEYWORDS="~x86 ~sparc ~mips ~alpha ~arm ~amd64 ~ia64"
IUSE=""
-RDEPEND="virtual/glibc"
+RDEPEND="virtual/libc"
DEPEND="sys-apps/gawk
sys-apps/grep
- virtual/glibc
+ virtual/libc
sys-devel/gcc"
-
src_test() {
- cd ${S}
- make check-TESTS
+ make check-TESTS || die
}
src_install() {
emake DESTDIR=${D} install || die "install error"
}
-