summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-12-31 13:25:06 +0000
committerMike Frysinger <vapier@gentoo.org>2005-12-31 13:25:06 +0000
commitc7f6deaad5393eaef1fb52782ae563adcd19c2dc (patch)
treeb2a27625a2204f2a96d489c7210c97962e0e6583 /app-arch/unzip
parentUse $CHOST checks instead of $USERLAND checks for moving libraries around. (diff)
downloadgentoo-2-c7f6deaad5393eaef1fb52782ae563adcd19c2dc.tar.gz
gentoo-2-c7f6deaad5393eaef1fb52782ae563adcd19c2dc.tar.bz2
gentoo-2-c7f6deaad5393eaef1fb52782ae563adcd19c2dc.zip
openbsd target is just bsd
(Portage version: 2.1_pre3)
Diffstat (limited to 'app-arch/unzip')
-rw-r--r--app-arch/unzip/unzip-5.52-r1.ebuild4
-rw-r--r--app-arch/unzip/unzip-5.52.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/app-arch/unzip/unzip-5.52-r1.ebuild b/app-arch/unzip/unzip-5.52-r1.ebuild
index ec0a8d78c493..6fca4263c1c7 100644
--- a/app-arch/unzip/unzip-5.52-r1.ebuild
+++ b/app-arch/unzip/unzip-5.52-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-arch/unzip/unzip-5.52-r1.ebuild,v 1.3 2005/12/31 13:11:26 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-arch/unzip/unzip-5.52-r1.ebuild,v 1.4 2005/12/31 13:25:06 vapier Exp $
inherit eutils toolchain-funcs flag-o-matic
@@ -36,7 +36,7 @@ src_compile() {
i?86*-linux*) TARGET=linux_asm ;;
*-linux*) TARGET=linux_noasm ;;
*-freebsd*) TARGET=freebsd ;;
- *-openbsd*) TARGET=openbsd ;;
+ *-openbsd*) TARGET=bsd ;;
*-darwin*) TARGET=macosx ;;
*) die "Unknown target, you suck" ;;
esac
diff --git a/app-arch/unzip/unzip-5.52.ebuild b/app-arch/unzip/unzip-5.52.ebuild
index b1771edfe6eb..b24402f10189 100644
--- a/app-arch/unzip/unzip-5.52.ebuild
+++ b/app-arch/unzip/unzip-5.52.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-arch/unzip/unzip-5.52.ebuild,v 1.12 2005/12/31 13:11:26 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-arch/unzip/unzip-5.52.ebuild,v 1.13 2005/12/31 13:25:06 vapier Exp $
inherit eutils toolchain-funcs flag-o-matic
@@ -35,7 +35,7 @@ src_compile() {
i?86*-linux*) TARGET=linux_asm ;;
*-linux*) TARGET=linux_noasm ;;
*-freebsd*) TARGET=freebsd ;;
- *-openbsd*) TARGET=openbsd ;;
+ *-openbsd*) TARGET=bsd ;;
*-darwin*) TARGET=macosx ;;
*) die "Unknown target, you suck" ;;
esac