summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-07-25 13:17:40 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-07-25 13:17:40 +0000
commit08667038740bb970d0f38f33bac858712b6fc714 (patch)
tree6f8baa9a3eb292edd61241350c26d6ccbacb742f /app-admin/runset
parentrepoman'd (diff)
downloadgentoo-2-08667038740bb970d0f38f33bac858712b6fc714.tar.gz
gentoo-2-08667038740bb970d0f38f33bac858712b6fc714.tar.bz2
gentoo-2-08667038740bb970d0f38f33bac858712b6fc714.zip
repoman'd
Diffstat (limited to 'app-admin/runset')
-rw-r--r--app-admin/runset/runset-1.4.ebuild32
1 files changed, 14 insertions, 18 deletions
diff --git a/app-admin/runset/runset-1.4.ebuild b/app-admin/runset/runset-1.4.ebuild
index 61c5af12a751..97be62f5dd2e 100644
--- a/app-admin/runset/runset-1.4.ebuild
+++ b/app-admin/runset/runset-1.4.ebuild
@@ -1,38 +1,34 @@
-# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/app-admin/runset/runset-1.4.ebuild,v 1.6 2002/07/20 00:45:17 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/runset/runset-1.4.ebuild,v 1.7 2002/07/25 13:17:40 seemant Exp $
S=${WORKDIR}/${P}
DESCRIPTION="Runset Init suite, a replacement for sysv style initd"
SRC_URI="ftp://ftp.ocis.net/pub/users/ldeutsch/release/${P}.tar.gz"
+HOMEPAGE="http://www.icewalkers.com/softlib/app/app_00233.html"
+
SLOT="0"
LICENSE="GPL-2"
KEYWORDS="x86"
DEPEND="virtual/glibc"
-
src_compile() {
- try ./configure --host=${CHOST} --prefix=/usr --infodir=/usr/share/info
- try make
+ econf || die
+ make || die
}
src_install() {
- # fix info file
- echo "INFO-DIR-SECTION Admin" >>doc/runset.info
- echo "START-INFO-DIR-ENTRY" >>doc/runset.info
- echo "* runset: (runset). " >>doc/runset.info
- echo "END-INFO-DIR-ENTRY" >>doc/runset.info
+ # fix info file
+ echo "INFO-DIR-SECTION Admin" >>doc/runset.info
+ echo "START-INFO-DIR-ENTRY" >>doc/runset.info
+ echo "* runset: (runset). " >>doc/runset.info
+ echo "END-INFO-DIR-ENTRY" >>doc/runset.info
- try make DESTDIR=${D} install
- dodoc AUTHORS COPYING INSTALL ChangeLog LSM NEWS README
- cp -a ${S}/sample ${D}/usr/share/doc/${PF}
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS COPYING INSTALL ChangeLog LSM NEWS README
+ cp -a ${S}/sample ${D}/usr/share/doc/${PF}
}
-
-
-
-
-