summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-04-25 20:11:35 +0000
committerMike Frysinger <vapier@gentoo.org>2004-04-25 20:11:35 +0000
commit7f4462482bbc458473610ac38f6bd9d052e770c5 (patch)
tree41ef9b509b068f0262165320dc0b9a0e759c8fc5
parentNew portage that fixes virtuals and inherit. (Manifest recommit) (diff)
downloadgentoo-2-7f4462482bbc458473610ac38f6bd9d052e770c5.tar.gz
gentoo-2-7f4462482bbc458473610ac38f6bd9d052e770c5.tar.bz2
gentoo-2-7f4462482bbc458473610ac38f6bd9d052e770c5.zip
arm KEYWORD
-rw-r--r--app-shells/sandboxshell/sandboxshell-0.1.ebuild4
-rw-r--r--sys-apps/util-linux/util-linux-2.12-r4.ebuild4
-rw-r--r--sys-apps/util-linux/util-linux-2.12-r5.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/app-shells/sandboxshell/sandboxshell-0.1.ebuild b/app-shells/sandboxshell/sandboxshell-0.1.ebuild
index 04abe026c42c..4ae02e1939bb 100644
--- a/app-shells/sandboxshell/sandboxshell-0.1.ebuild
+++ b/app-shells/sandboxshell/sandboxshell-0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/sandboxshell/sandboxshell-0.1.ebuild,v 1.5 2004/03/14 13:27:41 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/sandboxshell/sandboxshell-0.1.ebuild,v 1.6 2004/04/25 20:11:35 vapier Exp $
DESCRIPTION="launch a sandboxed shell ... useful for debugging ebuilds"
HOMEPAGE="http://wh0rd.org/"
@@ -8,8 +8,8 @@ SRC_URI=""
LICENSE="public-domain"
SLOT="0"
+KEYWORDS="x86 ppc sparc mips alpha arm hppa amd64"
# if portage works, this will work ;)
-KEYWORDS="x86 amd64 alpha hppa mips ppc sparc"
DEPEND=""
RDEPEND="sys-apps/portage
diff --git a/sys-apps/util-linux/util-linux-2.12-r4.ebuild b/sys-apps/util-linux/util-linux-2.12-r4.ebuild
index cca55cc46c5e..7abbb649ccc9 100644
--- a/sys-apps/util-linux/util-linux-2.12-r4.ebuild
+++ b/sys-apps/util-linux/util-linux-2.12-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/util-linux/util-linux-2.12-r4.ebuild,v 1.10 2004/04/24 08:51:15 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/util-linux/util-linux-2.12-r4.ebuild,v 1.11 2004/04/25 20:09:23 vapier Exp $
inherit eutils flag-o-matic
@@ -14,7 +14,7 @@ SRC_URI="mirror://kernel/linux/utils/${PN}/${P}.tar.gz
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="x86 amd64 ~ppc sparc alpha mips hppa ia64 ~ppc64 s390"
+KEYWORDS="x86 ~ppc sparc mips alpha arm hppa amd64 ia64 ~ppc64 s390"
IUSE="crypt nls static pam selinux"
DEPEND="virtual/glibc
diff --git a/sys-apps/util-linux/util-linux-2.12-r5.ebuild b/sys-apps/util-linux/util-linux-2.12-r5.ebuild
index 98186dc6f264..cd511f26448e 100644
--- a/sys-apps/util-linux/util-linux-2.12-r5.ebuild
+++ b/sys-apps/util-linux/util-linux-2.12-r5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/util-linux/util-linux-2.12-r5.ebuild,v 1.6 2004/04/24 08:51:15 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/util-linux/util-linux-2.12-r5.ebuild,v 1.7 2004/04/25 20:09:23 vapier Exp $
inherit eutils flag-o-matic
@@ -14,7 +14,7 @@ SRC_URI="mirror://kernel/linux/utils/${PN}/${P}.tar.gz
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="x86 ~ppc ~ppc64 ~sparc mips ~alpha arm ~hppa ~amd64 ~ia64"
+KEYWORDS="x86 ~ppc ~sparc mips ~alpha arm ~hppa ~amd64 ~ia64 ~ppc64"
IUSE="crypt nls static pam selinux"
DEPEND="virtual/glibc