summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-07-30 18:23:21 +0000
committerJustin Lecher <jlec@gentoo.org>2015-07-30 18:23:21 +0000
commit5e681b2c1dde7f8a30bca027b830e6c90ced54d0 (patch)
tree827fe4c2861292cf7e442cd84d2f1abc47a6108c
parentamd64 stable wrt bug #556318 (diff)
downloadgentoo-2-5e681b2c1dde7f8a30bca027b830e6c90ced54d0.tar.gz
gentoo-2-5e681b2c1dde7f8a30bca027b830e6c90ced54d0.tar.bz2
gentoo-2-5e681b2c1dde7f8a30bca027b830e6c90ced54d0.zip
Version Bump
(Portage version: 2.2.20/cvs/Linux x86_64, signed Manifest commit with key E9402A79B03529A2!)
-rw-r--r--dev-python/humanfriendly/ChangeLog7
-rw-r--r--dev-python/humanfriendly/humanfriendly-1.33.ebuild26
2 files changed, 32 insertions, 1 deletions
diff --git a/dev-python/humanfriendly/ChangeLog b/dev-python/humanfriendly/ChangeLog
index 3dc89c4c388e..3023c1d9947c 100644
--- a/dev-python/humanfriendly/ChangeLog
+++ b/dev-python/humanfriendly/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/humanfriendly
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/humanfriendly/ChangeLog,v 1.5 2015/07/01 08:43:32 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/humanfriendly/ChangeLog,v 1.6 2015/07/30 18:23:21 jlec Exp $
+
+*humanfriendly-1.33 (30 Jul 2015)
+
+ 30 Jul 2015; Justin Lecher <jlec@gentoo.org> +humanfriendly-1.33.ebuild:
+ Version Bump
*humanfriendly-1.31 (01 Jul 2015)
diff --git a/dev-python/humanfriendly/humanfriendly-1.33.ebuild b/dev-python/humanfriendly/humanfriendly-1.33.ebuild
new file mode 100644
index 000000000000..560e2b125281
--- /dev/null
+++ b/dev-python/humanfriendly/humanfriendly-1.33.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/humanfriendly/humanfriendly-1.33.ebuild,v 1.1 2015/07/30 18:23:21 jlec Exp $
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 python3_{3,4} )
+
+inherit distutils-r1
+
+DESCRIPTION="Human friendly output for text interfaces using Python"
+HOMEPAGE="https://pypi.python.org/pypi/humanfriendly https://humanfriendly.readthedocs.org"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]"
+
+python_test() {
+ esetup.py test || die
+}