summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2009-08-24 11:59:32 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2009-08-24 11:59:32 +0000
commit3e3f0464be88416b1451c672e8c24a66b008a7a4 (patch)
tree979eef8a68d352706d3c43d26b7472f4b96b98af
parentAdd xpdf-3.02-r3, which is patched to work with >=poppler-0.11.3 (diff)
downloadgentoo-2-3e3f0464be88416b1451c672e8c24a66b008a7a4.tar.gz
gentoo-2-3e3f0464be88416b1451c672e8c24a66b008a7a4.tar.bz2
gentoo-2-3e3f0464be88416b1451c672e8c24a66b008a7a4.zip
Rename xfce4-xfapplet to xfce4-xfapplet-plugin.
(Portage version: 2.2_rc39/cvs/Linux x86_64, RepoMan options: --force)
-rw-r--r--xfce-extra/xfce4-xfapplet-plugin/ChangeLog10
-rw-r--r--xfce-extra/xfce4-xfapplet-plugin/metadata.xml5
-rw-r--r--xfce-extra/xfce4-xfapplet-plugin/xfce4-xfapplet-plugin-0.1.0.ebuild29
3 files changed, 44 insertions, 0 deletions
diff --git a/xfce-extra/xfce4-xfapplet-plugin/ChangeLog b/xfce-extra/xfce4-xfapplet-plugin/ChangeLog
new file mode 100644
index 000000000000..0681a789df15
--- /dev/null
+++ b/xfce-extra/xfce4-xfapplet-plugin/ChangeLog
@@ -0,0 +1,10 @@
+# ChangeLog for xfce-extra/xfce4-xfapplet-plugin
+# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-xfapplet-plugin/ChangeLog,v 1.1 2009/08/24 11:59:32 ssuominen Exp $
+
+*xfce4-xfapplet-plugin-0.1.0 (24 Aug 2009)
+
+ 24 Aug 2009; Samuli Suominen <ssuominen@gentoo.org>
+ +xfce4-xfapplet-plugin-0.1.0.ebuild:
+ Rename xfce4-xfapplet to xfce4-xfapplet-plugin.
+
diff --git a/xfce-extra/xfce4-xfapplet-plugin/metadata.xml b/xfce-extra/xfce4-xfapplet-plugin/metadata.xml
new file mode 100644
index 000000000000..d56729e92f8e
--- /dev/null
+++ b/xfce-extra/xfce4-xfapplet-plugin/metadata.xml
@@ -0,0 +1,5 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <herd>xfce</herd>
+</pkgmetadata>
diff --git a/xfce-extra/xfce4-xfapplet-plugin/xfce4-xfapplet-plugin-0.1.0.ebuild b/xfce-extra/xfce4-xfapplet-plugin/xfce4-xfapplet-plugin-0.1.0.ebuild
new file mode 100644
index 000000000000..0019ce81e7ff
--- /dev/null
+++ b/xfce-extra/xfce4-xfapplet-plugin/xfce4-xfapplet-plugin-0.1.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-xfapplet-plugin/xfce4-xfapplet-plugin-0.1.0.ebuild,v 1.1 2009/08/24 11:59:32 ssuominen Exp $
+
+EAPI=2
+inherit xfconf
+
+DESCRIPTION="Panel plugin to support GNOME applets"
+HOMEPAGE="http://www.xfce.org/"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/0.1/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 sparc x86"
+IUSE="debug"
+
+RDEPEND=">=x11-libs/gtk+-2.4:2
+ >=xfce-base/xfce4-panel-4.3.20
+ >=gnome-base/orbit-2.12.5
+ >=gnome-base/gnome-panel-2"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig
+ dev-util/intltool"
+
+pkg_setup() {
+ DOCS="AUTHORS ChangeLog NEWS README"
+ XFCONF="--disable-dependency-tracking
+ $(use_enable debug)"
+}