summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2006-09-03 17:51:23 +0000
committerMike Frysinger <vapier@gentoo.org>2006-09-03 17:51:23 +0000
commit12b4dda0b0cc528804178fe031d97cf40079b17c (patch)
tree1eb46e146ece49ac1f5537ffbadae02374e34f7e
parentInstall play man page (bug #144267). (diff)
downloadgentoo-2-12b4dda0b0cc528804178fe031d97cf40079b17c.tar.gz
gentoo-2-12b4dda0b0cc528804178fe031d97cf40079b17c.tar.bz2
gentoo-2-12b4dda0b0cc528804178fe031d97cf40079b17c.zip
force -j1 #146128
(Portage version: 2.1.1_rc1-r2)
-rw-r--r--sys-apps/busybox/busybox-1.1.3.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-apps/busybox/busybox-1.1.3.ebuild b/sys-apps/busybox/busybox-1.1.3.ebuild
index e6daef05830d..6cec22b55215 100644
--- a/sys-apps/busybox/busybox-1.1.3.ebuild
+++ b/sys-apps/busybox/busybox-1.1.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.1.3.ebuild,v 1.18 2006/09/03 09:01:34 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.1.3.ebuild,v 1.19 2006/09/03 17:51:23 vapier Exp $
inherit eutils flag-o-matic
@@ -126,7 +126,7 @@ src_compile() {
busybox_set_env
use ppc64 && append-flags -mminimal-toc $(test-flags-CC -fno-stack-protector)
use ppc && append-flags $(test-flags-CC -fno-stack-protector)
- emake CROSS="${CROSS}" busybox || die "build failed"
+ emake -j1 CROSS="${CROSS}" busybox || die "build failed"
if ! use static ; then
mv busybox_unstripped{,.bak}
local failed=0