summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs/clapack')
-rw-r--r--sci-libs/clapack/clapack-3.2.1-r8.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sci-libs/clapack/clapack-3.2.1-r8.ebuild b/sci-libs/clapack/clapack-3.2.1-r8.ebuild
index 93558a4ba4c5..8bbeb96229a7 100644
--- a/sci-libs/clapack/clapack-3.2.1-r8.ebuild
+++ b/sci-libs/clapack/clapack-3.2.1-r8.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI=5
+EAPI=6
inherit flag-o-matic cmake-utils
@@ -38,6 +38,6 @@ src_configure() {
filter-flags -ftree-vectorize
# causes an internal compiler error with gcc-4.6.2
- local mycmakeargs=( $(cmake-utils_use_enable test TESTS) )
+ local mycmakeargs=( -DENABLE_TESTS=$(usex test) )
cmake-utils_src_configure
}