summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/sip')
-rw-r--r--dev-python/sip/sip-4.19.13.ebuild6
-rw-r--r--dev-python/sip/sip-4.19.15.ebuild4
2 files changed, 5 insertions, 5 deletions
diff --git a/dev-python/sip/sip-4.19.13.ebuild b/dev-python/sip/sip-4.19.13.ebuild
index 62c11778a164..b51ae723fcf6 100644
--- a/dev-python/sip/sip-4.19.13.ebuild
+++ b/dev-python/sip/sip-4.19.13.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
inherit python-r1 toolchain-funcs
@@ -18,7 +18,7 @@ elif [[ ${PV} == *_pre* ]]; then
SRC_URI="https://dev.gentoo.org/~pesa/distfiles/${MY_P}.tar.gz"
S=${WORKDIR}/${MY_P}
else
- SRC_URI="mirror://sourceforge/pyqt/${P}.tar.gz"
+ SRC_URI="https://www.riverbankcomputing.com/static/Downloads/${PN}/${PV}/${P}.tar.gz"
fi
# Sub-slot based on SIP_API_MAJOR_NR from siplib/sip.h
diff --git a/dev-python/sip/sip-4.19.15.ebuild b/dev-python/sip/sip-4.19.15.ebuild
index e694b38a121f..cf5df2baf394 100644
--- a/dev-python/sip/sip-4.19.15.ebuild
+++ b/dev-python/sip/sip-4.19.15.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
inherit python-r1 toolchain-funcs
DESCRIPTION="Python extension module generator for C and C++ libraries"
@@ -13,7 +13,7 @@ MY_P=sip-${PV/_pre/.dev}
if [[ ${PV} == *_pre* ]]; then
SRC_URI="https://dev.gentoo.org/~pesa/distfiles/${MY_P}.tar.gz"
else
- SRC_URI="https://www.riverbankcomputing.com/static/Downloads/sip/${MY_P}.tar.gz"
+ SRC_URI="https://www.riverbankcomputing.com/static/Downloads/${PN}/${PV}/${MY_P}.tar.gz"
fi
# Sub-slot based on SIP_API_MAJOR_NR from siplib/sip.h