summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-levenshtein')
-rw-r--r--dev-python/python-levenshtein/python-levenshtein-0.12.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/python-levenshtein/python-levenshtein-0.12.0.ebuild b/dev-python/python-levenshtein/python-levenshtein-0.12.0.ebuild
index e87849472c83..c786d95384db 100644
--- a/dev-python/python-levenshtein/python-levenshtein-0.12.0.ebuild
+++ b/dev-python/python-levenshtein/python-levenshtein-0.12.0.ebuild
@@ -2,9 +2,9 @@
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI=5
+EAPI=6
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+PYTHON_COMPAT=( python{2_7,3_4,3_5} pypy )
inherit distutils-r1
@@ -36,7 +36,7 @@ pkg_setup() {
python_compile_all() {
if use doc; then
einfo "Generation of documentation"
- "${PYTHON}" "${FILESDIR}/genextdoc.py" Levenshtein \
+ "${EPYTHON}" "${FILESDIR}/genextdoc.py" Levenshtein \
|| die "Generation of documentation failed"
fi
}