summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/stringparser_bbcode/stringparser_bbcode-0.3.3.ebuild')
-rw-r--r--dev-php/stringparser_bbcode/stringparser_bbcode-0.3.3.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-php/stringparser_bbcode/stringparser_bbcode-0.3.3.ebuild b/dev-php/stringparser_bbcode/stringparser_bbcode-0.3.3.ebuild
new file mode 100644
index 000000000000..cb3a435f69cd
--- /dev/null
+++ b/dev-php/stringparser_bbcode/stringparser_bbcode-0.3.3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="4"
+
+DESCRIPTION="A PHP class to parse BB codes"
+HOMEPAGE="http://christian-seiler.de/projekte/php/bbcode/index_en.html"
+SRC_URI="http://christian-seiler.de/projekte/php/bbcode/download/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="doc"
+
+RDEPEND="dev-lang/php"
+
+src_install() {
+ insinto "/usr/share/php/${PN}"
+ doins -r src/*
+
+ dodoc AUTHORS ChangeLog THANKS
+ if use doc ; then
+ dohtml -r doc/*
+ fi
+}