summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/qca')
-rw-r--r--app-crypt/qca/qca-2.2.1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/app-crypt/qca/qca-2.2.1.ebuild b/app-crypt/qca/qca-2.2.1.ebuild
index bacd8da8b969..d2bfa334dc7d 100644
--- a/app-crypt/qca/qca-2.2.1.ebuild
+++ b/app-crypt/qca/qca-2.2.1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit cmake-utils qmake-utils
+inherit cmake qmake-utils
DESCRIPTION="Qt Cryptographic Architecture (QCA)"
HOMEPAGE="https://userbase.kde.org/QCA"
@@ -64,16 +64,16 @@ src_configure() {
$(qca_plugin_use ssl ossl)
-DBUILD_TESTS=$(usex test)
)
- cmake-utils_src_configure
+ cmake_src_configure
}
src_test() {
local -x QCA_PLUGIN_PATH="${BUILD_DIR}/lib/qca"
- cmake-utils_src_test
+ cmake_src_test
}
src_install() {
- cmake-utils_src_install
+ cmake_src_install
if use doc; then
pushd "${BUILD_DIR}" >/dev/null || die