summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUwe Scholz <uwescholz@src.gnome.org>2017-10-08 18:48:23 +0200
committerPatrice Clement <monsieurp@gentoo.org>2017-10-28 00:48:30 +0200
commit6928c434ec73e92caa4032dfaa708f5e39b31b94 (patch)
treec111f9a601450b14cf7a6aafdde297accc09b328 /gnome-extra
parentdev-python/pyx-0.14.1: add python:3.6 support. (diff)
downloadgentoo-6928c434ec73e92caa4032dfaa708f5e39b31b94.tar.gz
gentoo-6928c434ec73e92caa4032dfaa708f5e39b31b94.tar.bz2
gentoo-6928c434ec73e92caa4032dfaa708f5e39b31b94.zip
gnome-extra/gnome-commander: clean up old.
Closes: https://github.com/gentoo/gentoo/pull/5889
Diffstat (limited to 'gnome-extra')
-rw-r--r--gnome-extra/gnome-commander/Manifest1
-rw-r--r--gnome-extra/gnome-commander/gnome-commander-1.4.8.ebuild63
2 files changed, 0 insertions, 64 deletions
diff --git a/gnome-extra/gnome-commander/Manifest b/gnome-extra/gnome-commander/Manifest
index f2afbee7c64b..753bf5016aaa 100644
--- a/gnome-extra/gnome-commander/Manifest
+++ b/gnome-extra/gnome-commander/Manifest
@@ -1,3 +1,2 @@
-DIST gnome-commander-1.4.8.tar.xz 6374144 SHA256 7124e9c45d934b0fba95e6721715d07a251e1e2e054d614a3145ad587340de86 SHA512 1b4a6980bff62ce454d6e0952941bacb078c157d5b6a12ee917a849ada89d9d02bb90e92e01eaf6ee4c0487c35251a9591de9cf340c6c2c3f16a2dd853bb6798 WHIRLPOOL 48a01ba8c5f89025b73dc15826cd9bf87ad094a5775bc82861034b37d094b3725c5cc54032ad968d54ca6e9db014d2dd9de4217fa3bd8d5cad1028a4be8cdae0
DIST gnome-commander-1.6.1.tar.xz 6550308 SHA256 9f796c65b17e7d3a125e8298638d16d3b0ba7ea155371d7b8d413e7f8b4aeee0 SHA512 717e8bb560c6c7e6505cfee1d9ab12f7b3d5c2f8131b9eaf8b15e13aa71dad85574b14ae6f3a42dae42d8a6a291d33cd71db5a4155184bec4f66e3db8b2daab0 WHIRLPOOL 7569ec3bf275754022a19830871bde6139363c1a3d2e1792cff678cee79674d7a6022ba8fa678f9e48a79bebcf36acfd08c75db4f9e3c457e668a2e68c88c1f0
DIST gnome-commander-1.6.3.tar.xz 6653164 SHA256 9ac8b0041b0b2648252d461776e2be65e87f2fc52b027815c8c93c9b448f7cb5 SHA512 92f138c3cff1b88b967340f945bfa58c5840fb3db806943b4d4eb87211fea10de01a8a365de6ca2b18cb0503bd850e758c3a37fe604b5402481c03e953e94dd3 WHIRLPOOL 6f907a807b0a72e09456216f734b5a10213498c1d06d9b08a0d783035fa83433d8c8959f8c4946ce9ddba0aa2435cc742a8cb038a2d1679ae2c72a1539137307
diff --git a/gnome-extra/gnome-commander/gnome-commander-1.4.8.ebuild b/gnome-extra/gnome-commander/gnome-commander-1.4.8.ebuild
deleted file mode 100644
index c812765380d9..000000000000
--- a/gnome-extra/gnome-commander/gnome-commander-1.4.8.ebuild
+++ /dev/null
@@ -1,63 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 )
-
-inherit eutils gnome2 python-single-r1
-
-DESCRIPTION="A graphical, full featured, twin-panel file manager"
-HOMEPAGE="http://gcmd.github.io/"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="amd64 x86"
-IUSE="chm doc exif gsf pdf python taglib"
-REQUIRED_USE="python? ( ${PYTHON_REQUIRED_USE} )"
-
-RDEPEND="app-text/gnome-doc-utils
- >=dev-libs/glib-2.6.0:2
- >=dev-libs/libunique-0.9.3:1
- gnome-base/gnome-keyring
- >=gnome-base/gnome-vfs-2.0.0
- >=gnome-base/libgnome-2.0.0
- >=gnome-base/libgnomeui-2.4.0
- >=x11-libs/gtk+-2.8.0:2
- chm? ( dev-libs/chmlib )
- doc? ( app-text/scrollkeeper )
- exif? ( >=media-gfx/exiv2-0.14 )
- gsf? ( >=gnome-extra/libgsf-1.12.0 )
- pdf? ( >=app-text/poppler-0.18 )
- python? (
- ${PYTHON_DEPS}
- >=dev-python/gnome-vfs-python-2.0.0
- )
- taglib? ( >=media-libs/taglib-1.4 )"
-DEPEND="${RDEPEND}
- >=dev-util/intltool-0.35.0
- sys-devel/gettext
- virtual/pkgconfig"
-
-DOCS="AUTHORS BUGS ChangeLog NEWS README TODO"
-
-pkg_setup() {
- use python && python-single-r1_pkg_setup
-}
-
-src_configure() {
- G2CONF="$(use_enable doc scrollkeeper)
- $(use_enable python)
- $(use_with chm libchm)
- $(use_with exif exiv2)
- $(use_with gsf libgsf)
- $(use_with taglib)
- $(use_with pdf poppler)"
- gnome2_src_configure
-}
-
-pkg_postinst() {
- gnome2_pkg_postinst
- has_version dev-util/meld || elog "You need dev-util/meld to synchronize files and directories."
- has_version gnome-extra/yelp || elog "You need gnome-extra/yelp to view the docs."
-}