From 19109a2d5ac322734213ca4c02a3f6afea90018a Mon Sep 17 00:00:00 2001
From: Donny Davies <woodchip@gentoo.org>
Date: Sat, 22 Sep 2001 06:45:39 +0000
Subject: install path fix

---
 x11-misc/bubblemon/bubblemon-1.4.ebuild    | 10 +++++-----
 x11-misc/wmfishtime/wmfishtime-1.23.ebuild | 12 ++++++------
 2 files changed, 11 insertions(+), 11 deletions(-)

(limited to 'x11-misc')

diff --git a/x11-misc/bubblemon/bubblemon-1.4.ebuild b/x11-misc/bubblemon/bubblemon-1.4.ebuild
index 9804b67728cc..d6af54140608 100644
--- a/x11-misc/bubblemon/bubblemon-1.4.ebuild
+++ b/x11-misc/bubblemon/bubblemon-1.4.ebuild
@@ -1,24 +1,24 @@
 # Copyright 1999-2000 Gentoo Technologies, Inc.
 # Distributed under the terms of the GNU General Public License, v2 or later
 # Author Donny Davies <woodchip@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/bubblemon/bubblemon-1.4.ebuild,v 1.4 2001/09/01 01:41:25 woodchip Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/bubblemon/bubblemon-1.4.ebuild,v 1.5 2001/09/22 06:45:39 woodchip Exp $
 
 DESCRIPTION="A fun monitoring applet for your desktop, complete with swimming duck"
 HOMEPAGE="http://www.ne.jp/asahi/linux/timecop"
 
 S=${WORKDIR}/${PN}-dockapp-${PV}
 SRC_URI="http://www.ne.jp/asahi/linux/timecop/software/${PN}-dockapp-${PV}.tar.gz"
-DEPEND=">=x11-libs/gtk+-1.2.8"
+DEPEND="virtual/glibc >=x11-libs/gtk+-1.2.8"
 
 src_compile() {
 
 	sed -e "s/CFLAGS = -O3/CFLAGS = ${CFLAGS}/" Makefile | cat > Makefile
-	make || die
+	make ; assert
 }
 
 src_install () {
 
-	into /usr/X11R6
-	dobin ${PN}
+	into /usr
+	dobin bubblemon
 	dodoc INSTALL ChangeLog README doc/* misc/*
 }
diff --git a/x11-misc/wmfishtime/wmfishtime-1.23.ebuild b/x11-misc/wmfishtime/wmfishtime-1.23.ebuild
index 4d8132c174c6..4c72b7552fdf 100644
--- a/x11-misc/wmfishtime/wmfishtime-1.23.ebuild
+++ b/x11-misc/wmfishtime/wmfishtime-1.23.ebuild
@@ -1,26 +1,26 @@
 # Copyright 1999-2000 Gentoo Technologies, Inc.
 # Distributed under the terms of the GNU General Public License, v2 or later
 # Author Donny Davies <woodchip@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/wmfishtime/wmfishtime-1.23.ebuild,v 1.2 2001/09/01 01:51:36 woodchip Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/wmfishtime/wmfishtime-1.23.ebuild,v 1.3 2001/09/22 06:42:12 woodchip Exp $
 
-# this doesnt appear to work in kde. see the doc mentioning it.
-DESCRIPTION="A fun clock applet for your desktop featuring swimming fish"
+# to make this work in KDE, run it with the -b option :)
+DESCRIPTION="A really fun clock applet for your desktop featuring swimming fish"
 HOMEPAGE="http://www.ne.jp/asahi/linux/timecop"
 
 S=${WORKDIR}/${P}
 SRC_URI="http://www.ne.jp/asahi/linux/timecop/software/${P}.tar.gz"
-DEPEND=">=x11-libs/gtk+-1.2.8"
+DEPEND="virtual/glibc >=x11-libs/gtk+-1.2.8"
 
 src_compile() {
 
 	# respect users CFLAGS
 	sed -e "s/CFLAGS = -O3/CFLAGS = ${CFLAGS}/" Makefile | cat > Makefile
-	make || die
+	make ; assert
 }
 
 src_install () {
 
-	into /usr/X11R6
+	into /usr
 	dobin wmfishtime
 	doman wmfishtime.1
 	dodoc ALL_I_GET_IS_A_GRAY_BOX CODING INSTALL README AUTHORS COPYING
-- 
cgit v1.2.3-65-gdbad