summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc')
-rw-r--r--x11-misc/xkbd/ChangeLog5
-rw-r--r--x11-misc/xkbd/xkbd-0.8.12.ebuild6
-rw-r--r--x11-misc/xmbdfed/ChangeLog3
-rw-r--r--x11-misc/xmbdfed/xmbdfed-4.5.ebuild4
4 files changed, 12 insertions, 6 deletions
diff --git a/x11-misc/xkbd/ChangeLog b/x11-misc/xkbd/ChangeLog
index 938c1baae96e..71277836b4c1 100644
--- a/x11-misc/xkbd/ChangeLog
+++ b/x11-misc/xkbd/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for x11-misc/xkbd
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/xkbd/ChangeLog,v 1.3 2004/04/26 14:53:43 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/xkbd/ChangeLog,v 1.4 2004/06/24 01:00:42 agriffis Exp $
+
+ 23 Jun 2004; Aron Griffis <agriffis@gentoo.org> xkbd-0.8.12.ebuild:
+ QA - fix use invocation
26 Apr 2004; Aron Griffis <agriffis@gentoo.org> xkbd-0.8.12.ebuild:
Add die following econf for bug 48950
diff --git a/x11-misc/xkbd/xkbd-0.8.12.ebuild b/x11-misc/xkbd/xkbd-0.8.12.ebuild
index f8965a32b09b..7a0f6765ad26 100644
--- a/x11-misc/xkbd/xkbd-0.8.12.ebuild
+++ b/x11-misc/xkbd/xkbd-0.8.12.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/xkbd/xkbd-0.8.12.ebuild,v 1.4 2004/04/26 14:53:44 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/xkbd/xkbd-0.8.12.ebuild,v 1.5 2004/06/24 01:00:42 agriffis Exp $
DESCRIPTION="Xkbd - onscreen soft keyboard for X11"
HOMEPAGE="http://handhelds.org/~mallum/xkbd/"
@@ -27,7 +27,7 @@ src_compile() {
emake || die
- if [ `use doc` ]; then
+ if use doc; then
docbook2html README
fi
}
@@ -36,7 +36,7 @@ src_install() {
einstall || die
dodoc AUTHORS COPYING NEWS README
- if [ `use doc` ]; then
+ if use doc; then
insinto /usr/share/doc/${PF}/html
doins *.html
fi
diff --git a/x11-misc/xmbdfed/ChangeLog b/x11-misc/xmbdfed/ChangeLog
index c1f23d0b1228..9a57193c752d 100644
--- a/x11-misc/xmbdfed/ChangeLog
+++ b/x11-misc/xmbdfed/ChangeLog
@@ -2,6 +2,9 @@
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
# /space/gentoo/cvsroot/gentoo-x86/skel.ChangeLog,v 1.2 2002/02/05 00:57:47 gbevin Exp
+ 23 Jun 2004; Aron Griffis <agriffis@gentoo.org> xmbdfed-4.5.ebuild:
+ QA - fix use invocation
+
27 Apr 2004; Aron Griffis <agriffis@gentoo.org> xmbdfed-4.5.ebuild:
Add inherit eutils
diff --git a/x11-misc/xmbdfed/xmbdfed-4.5.ebuild b/x11-misc/xmbdfed/xmbdfed-4.5.ebuild
index d79cfce884cb..057c6c370fa1 100644
--- a/x11-misc/xmbdfed/xmbdfed-4.5.ebuild
+++ b/x11-misc/xmbdfed/xmbdfed-4.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/xmbdfed/xmbdfed-4.5.ebuild,v 1.7 2004/04/27 20:54:48 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/xmbdfed/xmbdfed-4.5.ebuild,v 1.8 2004/06/24 01:01:26 agriffis Exp $
inherit eutils
@@ -36,7 +36,7 @@ src_compile() {
local incs="-I/usr/X11R6/include"
local libs="-L/usr/X11R6/lib -lXm -lXpm -lXmu -lXt -lXext -lX11 -lSM -lICE"
- if [ `use truetype` ] ; then
+ if use truetype ; then
flags="FTYPE_DEFS=\"-DHAVE_FREETYPE\""
incs="${incs} -I/usr/include/freetype"
libs="${libs} -lttf"