summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/crossdev')
-rw-r--r--sys-devel/crossdev/ChangeLog6
-rw-r--r--sys-devel/crossdev/crossdev-20100814.ebuild4
-rw-r--r--sys-devel/crossdev/crossdev-20101011.ebuild4
-rw-r--r--sys-devel/crossdev/crossdev-20110310.ebuild4
-rw-r--r--sys-devel/crossdev/crossdev-99999999.ebuild6
5 files changed, 14 insertions, 10 deletions
diff --git a/sys-devel/crossdev/ChangeLog b/sys-devel/crossdev/ChangeLog
index 821efb6e90a3..34d5400a3149 100644
--- a/sys-devel/crossdev/ChangeLog
+++ b/sys-devel/crossdev/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sys-devel/crossdev
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/crossdev/ChangeLog,v 1.76 2011/04/13 19:13:39 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/crossdev/ChangeLog,v 1.77 2011/07/05 06:48:09 vapier Exp $
+
+ 05 Jul 2011; Mike Frysinger <vapier@gentoo.org> crossdev-20100814.ebuild,
+ crossdev-20101011.ebuild, crossdev-20110310.ebuild, crossdev-99999999.ebuild:
+ Migrate to git-2 eclass.
13 Apr 2011; Mike Frysinger <vapier@gentoo.org> crossdev-20110310.ebuild:
Stabilize for everyone #359901 by Joachim Breuer.
diff --git a/sys-devel/crossdev/crossdev-20100814.ebuild b/sys-devel/crossdev/crossdev-20100814.ebuild
index ea4e285dad3a..dfd8b3d3b960 100644
--- a/sys-devel/crossdev/crossdev-20100814.ebuild
+++ b/sys-devel/crossdev/crossdev-20100814.ebuild
@@ -1,12 +1,12 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/crossdev/crossdev-20100814.ebuild,v 1.3 2011/02/06 11:31:49 leio Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/crossdev/crossdev-20100814.ebuild,v 1.4 2011/07/05 06:48:09 vapier Exp $
EAPI="3"
if [[ ${PV} == "99999999" ]] ; then
EGIT_REPO_URI="git://git.overlays.gentoo.org/proj/crossdev.git"
- inherit git
+ inherit git-2
SRC_URI=""
#KEYWORDS=""
else
diff --git a/sys-devel/crossdev/crossdev-20101011.ebuild b/sys-devel/crossdev/crossdev-20101011.ebuild
index 709f71058fff..4f9f57f6f2a9 100644
--- a/sys-devel/crossdev/crossdev-20101011.ebuild
+++ b/sys-devel/crossdev/crossdev-20101011.ebuild
@@ -1,12 +1,12 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/crossdev/crossdev-20101011.ebuild,v 1.2 2011/03/11 04:25:39 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/crossdev/crossdev-20101011.ebuild,v 1.3 2011/07/05 06:48:09 vapier Exp $
EAPI="3"
if [[ ${PV} == "99999999" ]] ; then
EGIT_REPO_URI="git://git.overlays.gentoo.org/proj/crossdev.git"
- inherit git
+ inherit git-2
SRC_URI=""
#KEYWORDS=""
else
diff --git a/sys-devel/crossdev/crossdev-20110310.ebuild b/sys-devel/crossdev/crossdev-20110310.ebuild
index ff9da626e2ff..2d8963960338 100644
--- a/sys-devel/crossdev/crossdev-20110310.ebuild
+++ b/sys-devel/crossdev/crossdev-20110310.ebuild
@@ -1,12 +1,12 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/crossdev/crossdev-20110310.ebuild,v 1.2 2011/04/13 19:13:39 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/crossdev/crossdev-20110310.ebuild,v 1.3 2011/07/05 06:48:09 vapier Exp $
EAPI="3"
if [[ ${PV} == "99999999" ]] ; then
EGIT_REPO_URI="git://git.overlays.gentoo.org/proj/crossdev.git"
- inherit git
+ inherit git-2
SRC_URI=""
#KEYWORDS=""
else
diff --git a/sys-devel/crossdev/crossdev-99999999.ebuild b/sys-devel/crossdev/crossdev-99999999.ebuild
index 6e833987787b..506332a6bb14 100644
--- a/sys-devel/crossdev/crossdev-99999999.ebuild
+++ b/sys-devel/crossdev/crossdev-99999999.ebuild
@@ -1,12 +1,12 @@
-# Copyright 1999-2010 Gentoo Foundation
+# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/crossdev/crossdev-99999999.ebuild,v 1.3 2010/08/10 08:42:56 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/crossdev/crossdev-99999999.ebuild,v 1.4 2011/07/05 06:48:09 vapier Exp $
EAPI="3"
if [[ ${PV} == "99999999" ]] ; then
EGIT_REPO_URI="git://git.overlays.gentoo.org/proj/crossdev.git"
- inherit git
+ inherit git-2
SRC_URI=""
#KEYWORDS=""
else