summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-zope/zope-interface/zope-interface-3.6.1.ebuild')
-rw-r--r--net-zope/zope-interface/zope-interface-3.6.1.ebuild36
1 files changed, 0 insertions, 36 deletions
diff --git a/net-zope/zope-interface/zope-interface-3.6.1.ebuild b/net-zope/zope-interface/zope-interface-3.6.1.ebuild
deleted file mode 100644
index c24b33a4aad6..000000000000
--- a/net-zope/zope-interface/zope-interface-3.6.1.ebuild
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 1999-2010 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-interface/zope-interface-3.6.1.ebuild,v 1.7 2010/10/30 19:04:49 arfrever Exp $
-
-EAPI="3"
-SUPPORT_PYTHON_ABIS="1"
-DISTUTILS_SRC_TEST="setup.py"
-
-inherit distutils
-
-MY_PN="${PN/-/.}"
-MY_P="${MY_PN}-${PV}"
-
-DESCRIPTION="Interfaces for Python"
-HOMEPAGE="http://pypi.python.org/pypi/zope.interface"
-SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-LICENSE="ZPL"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd"
-IUSE=""
-
-# net-zope/zope-fixers is required for building with Python 3.
-DEPEND="dev-python/setuptools
- net-zope/zope-fixers"
-RDEPEND=""
-
-S="${WORKDIR}/${MY_P}"
-
-DOCS="CHANGES.txt README.txt src/zope/interface/*.txt"
-PYTHON_MODNAME="${PN/-//}"
-
-src_install() {
- distutils_src_install
- python_clean_installation_image
-}