summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-misc/kcm_touchpad/kcm_touchpad-0.3.1.ebuild')
-rw-r--r--kde-misc/kcm_touchpad/kcm_touchpad-0.3.1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/kde-misc/kcm_touchpad/kcm_touchpad-0.3.1.ebuild b/kde-misc/kcm_touchpad/kcm_touchpad-0.3.1.ebuild
new file mode 100644
index 000000000000..bee3a3f14703
--- /dev/null
+++ b/kde-misc/kcm_touchpad/kcm_touchpad-0.3.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-misc/kcm_touchpad/kcm_touchpad-0.3.1.ebuild,v 1.1 2010/01/12 17:20:12 ssuominen Exp $
+
+EAPI=2
+KDE_LINGUAS="de es nl pl"
+inherit kde4-base
+
+MY_P=mishaaq-${PN}-00370b5
+
+DESCRIPTION="KControl module for xf86-input-synaptics"
+HOMEPAGE="http://www.kde-apps.org/content/show.php/kcm_touchpad?content=113335"
+SRC_URI="http://github.com/mishaaq/kcm_touchpad/tarball/${P} -> ${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="4"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug"
+
+DEPEND="x11-libs/libXi"
+
+S=${WORKDIR}/${MY_P}
+
+DOCS="AUTHORS README"
+
+src_install() {
+ kde4-base_src_install
+ rm -rf "${D}"usr/share/doc/${PN}
+}