summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net-misc/x11-ssh-askpass/files/digest-x11-ssh-askpass-1.2.21
-rw-r--r--net-misc/x11-ssh-askpass/x11-ssh-askpass-1.2.2.ebuild28
2 files changed, 29 insertions, 0 deletions
diff --git a/net-misc/x11-ssh-askpass/files/digest-x11-ssh-askpass-1.2.2 b/net-misc/x11-ssh-askpass/files/digest-x11-ssh-askpass-1.2.2
new file mode 100644
index 000000000000..2fb3fefc00fc
--- /dev/null
+++ b/net-misc/x11-ssh-askpass/files/digest-x11-ssh-askpass-1.2.2
@@ -0,0 +1 @@
+MD5 6b403348310df14cab1d0e29a6e3b5ac x11-ssh-askpass-1.2.2.tar.gz
diff --git a/net-misc/x11-ssh-askpass/x11-ssh-askpass-1.2.2.ebuild b/net-misc/x11-ssh-askpass/x11-ssh-askpass-1.2.2.ebuild
new file mode 100644
index 000000000000..d895c3c61762
--- /dev/null
+++ b/net-misc/x11-ssh-askpass/x11-ssh-askpass-1.2.2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author: Adam Manthei <manthei@sistina.com>
+
+P=x11-ssh-askpass-1.2.2
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="X11-based passphrase dialog for use with OpenSSH"
+HOMEPAGE="http://www.ntrnet.net/~jmknoble/software/x11-ssh-askpass/"
+SRC_URI="http://www.ntrnet.net/~jmknoble/software/x11-ssh-askpass/${A}"
+
+DEPEND=">=net-misc/openssh-2.3.0 virtual/x11"
+
+src_compile() {
+ try ./configure
+ try xmkmf
+ try make includes
+ try make
+}
+
+
+src_install() {
+ newman x11-ssh-askpass.man x11-ssh-askpass.1
+ dobin x11-ssh-askpass
+ dodoc ChangeLog README TODO
+ docinto html
+ dodoc *.html
+}