summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-03-05 03:10:14 +0000
committerMarius Mauch <genone@gentoo.org>2007-03-05 03:10:14 +0000
commitcf4b2b35764be4b9829ea5c2763e868cbaa6dc29 (patch)
tree6e8032f2ed99bab091d58ed8fb7b4350c6b8f33b /dev-python
parentadded ~ppc64 (diff)
downloadhistorical-cf4b2b35764be4b9829ea5c2763e868cbaa6dc29.tar.gz
historical-cf4b2b35764be4b9829ea5c2763e868cbaa6dc29.tar.bz2
historical-cf4b2b35764be4b9829ea5c2763e868cbaa6dc29.zip
Replacing einfo with elog
Package-Manager: portage-2.1.2-r10
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/pylint/ChangeLog6
-rw-r--r--dev-python/pylint/pylint-0.12.1.ebuild10
-rw-r--r--dev-python/pylint/pylint-0.12.2.ebuild8
-rw-r--r--dev-python/pylint/pylint-0.13.1.ebuild8
-rw-r--r--dev-python/pyopenssl/ChangeLog8
-rw-r--r--dev-python/pyopenssl/pyopenssl-0.5.1.ebuild6
-rw-r--r--dev-python/pyopenssl/pyopenssl-0.6.ebuild6
-rw-r--r--dev-python/pysnmp/ChangeLog5
-rw-r--r--dev-python/pysnmp/pysnmp-4.1.7a.ebuild10
-rw-r--r--dev-python/sancho/ChangeLog5
-rw-r--r--dev-python/sancho/sancho-0.11-r1.ebuild12
-rw-r--r--dev-python/sip/ChangeLog7
-rw-r--r--dev-python/sip/sip-3.10.2.ebuild6
-rw-r--r--dev-python/sip/sip-3.11.1.ebuild6
-rw-r--r--dev-python/sip/sip-4.0.1.ebuild6
-rw-r--r--dev-python/sip/sip-4.1.1.ebuild6
-rw-r--r--dev-python/sip/sip-4.2.1-r1.ebuild6
-rw-r--r--dev-python/sip/sip-4.2.1.ebuild6
-rw-r--r--dev-python/sip/sip-4.3.2.ebuild6
-rw-r--r--dev-python/visual/ChangeLog8
-rw-r--r--dev-python/visual/visual-3.2.9.ebuild12
-rw-r--r--dev-python/visual/visual-4_beta0.ebuild12
22 files changed, 94 insertions, 71 deletions
diff --git a/dev-python/pylint/ChangeLog b/dev-python/pylint/ChangeLog
index b41ea8f8bb98..c26a422a97e3 100644
--- a/dev-python/pylint/ChangeLog
+++ b/dev-python/pylint/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/pylint
# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pylint/ChangeLog,v 1.33 2007/03/02 22:35:39 marienz Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pylint/ChangeLog,v 1.34 2007/03/05 02:59:11 genone Exp $
+
+ 05 Mar 2007; Marius Mauch <genone@gentoo.org> pylint-0.12.1.ebuild,
+ pylint-0.12.2.ebuild, pylint-0.13.1.ebuild:
+ Replacing einfo with elog
*pylint-0.13.1 (02 Mar 2007)
diff --git a/dev-python/pylint/pylint-0.12.1.ebuild b/dev-python/pylint/pylint-0.12.1.ebuild
index 8b413c124ac7..39f471ef4651 100644
--- a/dev-python/pylint/pylint-0.12.1.ebuild
+++ b/dev-python/pylint/pylint-0.12.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pylint/pylint-0.12.1.ebuild,v 1.2 2006/10/13 15:01:21 pythonhead Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pylint/pylint-0.12.1.ebuild,v 1.3 2007/03/05 02:59:11 genone Exp $
inherit distutils eutils
@@ -55,7 +55,7 @@ src_test() {
pkg_postinst() {
distutils_pkg_postinst
- einfo 'A couple of important configuration settings (like "disable-msg")'
- einfo 'moved from the "MASTER" to "MESSAGES CONTROL" section.'
- einfo 'See "pylint --help".'
+ elog 'A couple of important configuration settings (like "disable-msg")'
+ elog 'moved from the "MASTER" to "MESSAGES CONTROL" section.'
+ elog 'See "pylint --help".'
}
diff --git a/dev-python/pylint/pylint-0.12.2.ebuild b/dev-python/pylint/pylint-0.12.2.ebuild
index eb5e152148d4..0889b9ea4b31 100644
--- a/dev-python/pylint/pylint-0.12.2.ebuild
+++ b/dev-python/pylint/pylint-0.12.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pylint/pylint-0.12.2.ebuild,v 1.2 2007/01/05 19:16:13 lucass Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pylint/pylint-0.12.2.ebuild,v 1.3 2007/03/05 02:59:11 genone Exp $
inherit distutils eutils
@@ -55,7 +55,7 @@ src_test() {
pkg_postinst() {
distutils_pkg_postinst
- einfo 'A couple of important configuration settings (like "disable-msg")'
- einfo 'moved from the "MASTER" to "MESSAGES CONTROL" section.'
- einfo 'See "pylint --help".'
+ elog 'A couple of important configuration settings (like "disable-msg")'
+ elog 'moved from the "MASTER" to "MESSAGES CONTROL" section.'
+ elog 'See "pylint --help".'
}
diff --git a/dev-python/pylint/pylint-0.13.1.ebuild b/dev-python/pylint/pylint-0.13.1.ebuild
index d596ef8754c8..471003b31880 100644
--- a/dev-python/pylint/pylint-0.13.1.ebuild
+++ b/dev-python/pylint/pylint-0.13.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pylint/pylint-0.13.1.ebuild,v 1.1 2007/03/02 22:35:39 marienz Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pylint/pylint-0.13.1.ebuild,v 1.2 2007/03/05 02:59:11 genone Exp $
inherit distutils eutils
@@ -61,7 +61,7 @@ src_test() {
pkg_postinst() {
distutils_pkg_postinst
- einfo 'A couple of important configuration settings (like "disable-msg")'
- einfo 'moved from the "MASTER" to "MESSAGES CONTROL" section.'
- einfo 'See "pylint --help".'
+ elog 'A couple of important configuration settings (like "disable-msg")'
+ elog 'moved from the "MASTER" to "MESSAGES CONTROL" section.'
+ elog 'See "pylint --help".'
}
diff --git a/dev-python/pyopenssl/ChangeLog b/dev-python/pyopenssl/ChangeLog
index 3ca5c5f12264..754925642aaf 100644
--- a/dev-python/pyopenssl/ChangeLog
+++ b/dev-python/pyopenssl/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/pyopenssl
-# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pyopenssl/ChangeLog,v 1.19 2006/09/25 20:00:07 the_paya Exp $
+# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyopenssl/ChangeLog,v 1.20 2007/03/05 03:02:54 genone Exp $
+
+ 05 Mar 2007; Marius Mauch <genone@gentoo.org> pyopenssl-0.5.1.ebuild,
+ pyopenssl-0.6.ebuild:
+ Replacing einfo with elog
25 Sep 2006; Javier Villavicencio <the_paya@gentoo.org>
pyopenssl-0.6-r1.ebuild:
diff --git a/dev-python/pyopenssl/pyopenssl-0.5.1.ebuild b/dev-python/pyopenssl/pyopenssl-0.5.1.ebuild
index a4c56b7686ee..aa9cdfb0eda7 100644
--- a/dev-python/pyopenssl/pyopenssl-0.5.1.ebuild
+++ b/dev-python/pyopenssl/pyopenssl-0.5.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pyopenssl/pyopenssl-0.5.1.ebuild,v 1.2 2005/01/18 18:53:17 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyopenssl/pyopenssl-0.5.1.ebuild,v 1.3 2007/03/05 03:02:54 genone Exp $
inherit distutils
@@ -47,6 +47,6 @@ src_install() {
pkg_postinst() {
echo
- einfo "For docs in html you need to have tetex in your USE var"
+ elog "For docs in html you need to have tetex in your USE var"
echo
}
diff --git a/dev-python/pyopenssl/pyopenssl-0.6.ebuild b/dev-python/pyopenssl/pyopenssl-0.6.ebuild
index 6de956e2a614..816e0437ab5a 100644
--- a/dev-python/pyopenssl/pyopenssl-0.6.ebuild
+++ b/dev-python/pyopenssl/pyopenssl-0.6.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pyopenssl/pyopenssl-0.6.ebuild,v 1.16 2006/07/16 10:33:57 dertobi123 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyopenssl/pyopenssl-0.6.ebuild,v 1.17 2007/03/05 03:02:54 genone Exp $
inherit distutils
@@ -49,6 +49,6 @@ src_install() {
pkg_postinst() {
echo
- einfo "For docs in html you need to have tetex in your USE var"
+ elog "For docs in html you need to have tetex in your USE var"
echo
}
diff --git a/dev-python/pysnmp/ChangeLog b/dev-python/pysnmp/ChangeLog
index b6ecc1c558a7..e58d22f3406a 100644
--- a/dev-python/pysnmp/ChangeLog
+++ b/dev-python/pysnmp/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/pysnmp
# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pysnmp/ChangeLog,v 1.18 2007/02/24 21:20:40 mjolnir Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pysnmp/ChangeLog,v 1.19 2007/03/05 03:04:35 genone Exp $
+
+ 05 Mar 2007; Marius Mauch <genone@gentoo.org> pysnmp-4.1.7a.ebuild:
+ Replacing einfo with elog
24 Feb 2007; Martin Jackson <mjolnir@gentoo.org> -pysnmp-4.1.6a.ebuild:
Remove vestiges of pysnmp-4.1.6 - superseded by 4.1.7
diff --git a/dev-python/pysnmp/pysnmp-4.1.7a.ebuild b/dev-python/pysnmp/pysnmp-4.1.7a.ebuild
index b026a06cc7f5..0d5f40fcb1f8 100644
--- a/dev-python/pysnmp/pysnmp-4.1.7a.ebuild
+++ b/dev-python/pysnmp/pysnmp-4.1.7a.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pysnmp/pysnmp-4.1.7a.ebuild,v 1.1 2007/02/24 21:04:42 mjolnir Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pysnmp/pysnmp-4.1.7a.ebuild,v 1.2 2007/03/05 03:04:35 genone Exp $
inherit distutils
@@ -29,8 +29,8 @@ src_install(){
pkg_postinst() {
distutils_pkg_postinst
- einfo "You may also be interested in the following packages: "
- einfo "dev-python/pysnmp-apps - example programs using pysnmp"
- einfo "dev-python/pysnmp-mibs - IETF and other mibs"
- einfo "net-libs/libsmi - to dump MIBs in python format"
+ elog "You may also be interested in the following packages: "
+ elog "dev-python/pysnmp-apps - example programs using pysnmp"
+ elog "dev-python/pysnmp-mibs - IETF and other mibs"
+ elog "net-libs/libsmi - to dump MIBs in python format"
}
diff --git a/dev-python/sancho/ChangeLog b/dev-python/sancho/ChangeLog
index 0c62630f69b4..f69fcc305bb2 100644
--- a/dev-python/sancho/ChangeLog
+++ b/dev-python/sancho/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/sancho
# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sancho/ChangeLog,v 1.25 2007/02/22 00:50:42 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sancho/ChangeLog,v 1.26 2007/03/05 03:06:11 genone Exp $
+
+ 05 Mar 2007; Marius Mauch <genone@gentoo.org> sancho-0.11-r1.ebuild:
+ Replacing einfo with elog
22 Feb 2007; Piotr Jaroszyński <peper@gentoo.org> ChangeLog:
Transition to Manifest2.
diff --git a/dev-python/sancho/sancho-0.11-r1.ebuild b/dev-python/sancho/sancho-0.11-r1.ebuild
index 23f052282924..d4aa8ad87dc0 100644
--- a/dev-python/sancho/sancho-0.11-r1.ebuild
+++ b/dev-python/sancho/sancho-0.11-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sancho/sancho-0.11-r1.ebuild,v 1.17 2006/09/08 21:26:12 grobian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sancho/sancho-0.11-r1.ebuild,v 1.18 2007/03/05 03:06:11 genone Exp $
inherit distutils eutils
@@ -46,8 +46,8 @@ src_install() {
}
pkg_postinst() {
- einfo "This version of sancho is modified to allow parallel installation"
- einfo "with sancho-2.x. \"import sancho0\" will always give you this"
- einfo "version. \"import sancho\" will give you sancho 2.x if that is"
- einfo "installed, this version otherwise."
+ elog "This version of sancho is modified to allow parallel installation"
+ elog "with sancho-2.x. \"import sancho0\" will always give you this"
+ elog "version. \"import sancho\" will give you sancho 2.x if that is"
+ elog "installed, this version otherwise."
}
diff --git a/dev-python/sip/ChangeLog b/dev-python/sip/ChangeLog
index a93da7f36b8e..70e07de16787 100644
--- a/dev-python/sip/ChangeLog
+++ b/dev-python/sip/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/sip
# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/ChangeLog,v 1.87 2007/02/22 00:51:45 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/ChangeLog,v 1.88 2007/03/05 03:08:01 genone Exp $
+
+ 05 Mar 2007; Marius Mauch <genone@gentoo.org> sip-3.10.2.ebuild,
+ sip-3.11.1.ebuild, sip-4.0.1.ebuild, sip-4.1.1.ebuild, sip-4.2.1.ebuild,
+ sip-4.2.1-r1.ebuild, sip-4.3.2.ebuild:
+ Replacing einfo with elog
22 Feb 2007; Piotr Jaroszyński <peper@gentoo.org> ChangeLog:
Transition to Manifest2.
diff --git a/dev-python/sip/sip-3.10.2.ebuild b/dev-python/sip/sip-3.10.2.ebuild
index 97398eae6260..79277b826f9d 100644
--- a/dev-python/sip/sip-3.10.2.ebuild
+++ b/dev-python/sip/sip-3.10.2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-3.10.2.ebuild,v 1.10 2005/12/09 22:00:47 carlo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-3.10.2.ebuild,v 1.11 2007/03/05 03:08:01 genone Exp $
inherit distutils
@@ -33,5 +33,5 @@ src_install() {
}
pkg_postinst() {
- einfo "Please note, that you have to emerge PyQt again, when upgrading from an earlier sip-3.x version."
+ elog "Please note, that you have to emerge PyQt again, when upgrading from an earlier sip-3.x version."
}
diff --git a/dev-python/sip/sip-3.11.1.ebuild b/dev-python/sip/sip-3.11.1.ebuild
index d49c0c1ce0d7..249f9d220183 100644
--- a/dev-python/sip/sip-3.11.1.ebuild
+++ b/dev-python/sip/sip-3.11.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-3.11.1.ebuild,v 1.3 2005/12/09 22:00:47 carlo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-3.11.1.ebuild,v 1.4 2007/03/05 03:08:01 genone Exp $
inherit distutils
@@ -33,5 +33,5 @@ src_install() {
}
pkg_postinst() {
- einfo "Please note, that you have to emerge PyQt again, when upgrading from an earlier sip-3.x version."
+ elog "Please note, that you have to emerge PyQt again, when upgrading from an earlier sip-3.x version."
}
diff --git a/dev-python/sip/sip-4.0.1.ebuild b/dev-python/sip/sip-4.0.1.ebuild
index dd57de549d5a..5b07fa4ab5f0 100644
--- a/dev-python/sip/sip-4.0.1.ebuild
+++ b/dev-python/sip/sip-4.0.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-4.0.1.ebuild,v 1.6 2005/12/09 22:00:47 carlo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-4.0.1.ebuild,v 1.7 2007/03/05 03:08:01 genone Exp $
inherit distutils
@@ -37,5 +37,5 @@ src_install() {
}
pkg_postinst() {
- einfo "Please note, that you have to emerge PyQt again, when upgrading from sip-3.x."
+ elog "Please note, that you have to emerge PyQt again, when upgrading from sip-3.x."
}
diff --git a/dev-python/sip/sip-4.1.1.ebuild b/dev-python/sip/sip-4.1.1.ebuild
index 427c944741e7..31943c01e140 100644
--- a/dev-python/sip/sip-4.1.1.ebuild
+++ b/dev-python/sip/sip-4.1.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-4.1.1.ebuild,v 1.11 2005/12/09 22:00:47 carlo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-4.1.1.ebuild,v 1.12 2007/03/05 03:08:01 genone Exp $
inherit distutils
@@ -38,6 +38,6 @@ src_install() {
pkg_postinst() {
echo ""
- einfo "Please note, that you have to emerge PyQt again, when upgrading from sip-3.x."
+ elog "Please note, that you have to emerge PyQt again, when upgrading from sip-3.x."
echo ""
}
diff --git a/dev-python/sip/sip-4.2.1-r1.ebuild b/dev-python/sip/sip-4.2.1-r1.ebuild
index a505a39638ec..e8d884fd9a21 100644
--- a/dev-python/sip/sip-4.2.1-r1.ebuild
+++ b/dev-python/sip/sip-4.2.1-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-4.2.1-r1.ebuild,v 1.1 2006/10/22 15:10:32 carlo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-4.2.1-r1.ebuild,v 1.2 2007/03/05 03:08:01 genone Exp $
inherit distutils
@@ -47,6 +47,6 @@ src_install() {
pkg_postinst() {
echo ""
- einfo "Please note, that you have to emerge PyQt again, when upgrading from sip-3.x."
+ elog "Please note, that you have to emerge PyQt again, when upgrading from sip-3.x."
echo ""
}
diff --git a/dev-python/sip/sip-4.2.1.ebuild b/dev-python/sip/sip-4.2.1.ebuild
index ac54d44598bb..59b9bdffc2b8 100644
--- a/dev-python/sip/sip-4.2.1.ebuild
+++ b/dev-python/sip/sip-4.2.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-4.2.1.ebuild,v 1.10 2006/02/01 00:17:16 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-4.2.1.ebuild,v 1.11 2007/03/05 03:08:01 genone Exp $
inherit distutils
@@ -41,6 +41,6 @@ src_install() {
pkg_postinst() {
echo ""
- einfo "Please note, that you have to emerge PyQt again, when upgrading from sip-3.x."
+ elog "Please note, that you have to emerge PyQt again, when upgrading from sip-3.x."
echo ""
}
diff --git a/dev-python/sip/sip-4.3.2.ebuild b/dev-python/sip/sip-4.3.2.ebuild
index 8f0052bef4ab..b2ef9066d8d3 100644
--- a/dev-python/sip/sip-4.3.2.ebuild
+++ b/dev-python/sip/sip-4.3.2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-4.3.2.ebuild,v 1.2 2006/04/01 19:05:31 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-4.3.2.ebuild,v 1.3 2007/03/05 03:08:01 genone Exp $
inherit distutils
@@ -41,6 +41,6 @@ src_install() {
pkg_postinst() {
echo ""
- einfo "Please note, that you have to emerge PyQt again, when upgrading from sip-3.x."
+ elog "Please note, that you have to emerge PyQt again, when upgrading from sip-3.x."
echo ""
}
diff --git a/dev-python/visual/ChangeLog b/dev-python/visual/ChangeLog
index 64709ae7697d..465c5538b88e 100644
--- a/dev-python/visual/ChangeLog
+++ b/dev-python/visual/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/visual
-# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/visual/ChangeLog,v 1.15 2006/09/24 10:12:27 blubb Exp $
+# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/visual/ChangeLog,v 1.16 2007/03/05 03:10:14 genone Exp $
+
+ 05 Mar 2007; Marius Mauch <genone@gentoo.org> visual-3.2.9.ebuild,
+ visual-4_beta0.ebuild:
+ Replacing einfo with elog
24 Sep 2006; <blubb@gentoo.org> visual-3.2.9.ebuild:
marked ~amd64
diff --git a/dev-python/visual/visual-3.2.9.ebuild b/dev-python/visual/visual-3.2.9.ebuild
index 6d9c486ca81e..ccf014f11150 100644
--- a/dev-python/visual/visual-3.2.9.ebuild
+++ b/dev-python/visual/visual-3.2.9.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/visual/visual-3.2.9.ebuild,v 1.9 2006/09/24 10:12:27 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/visual/visual-3.2.9.ebuild,v 1.10 2007/03/05 03:10:14 genone Exp $
inherit distutils multilib
@@ -28,16 +28,16 @@ src_compile() {
echo
if useq numeric; then
- einfo "Building with Numeric support"
+ elog "Building with Numeric support"
myconf=${myconf/--without-numeric}
fi
if useq numarray; then
- einfo "Building with Numarray support"
+ elog "Building with Numarray support"
myconf=${myconf/--without-numarray}
fi
if ! useq numeric && ! useq numarray; then
- einfo "Support for Numeric or Numarray was not specified."
- einfo "Building with Numeric support"
+ elog "Support for Numeric or Numarray was not specified."
+ elog "Building with Numeric support"
myconf=${myconf/--without-numeric}
fi
echo
diff --git a/dev-python/visual/visual-4_beta0.ebuild b/dev-python/visual/visual-4_beta0.ebuild
index 55f8e0e53881..3c1644304552 100644
--- a/dev-python/visual/visual-4_beta0.ebuild
+++ b/dev-python/visual/visual-4_beta0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/visual/visual-4_beta0.ebuild,v 1.2 2006/07/20 16:35:32 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/visual/visual-4_beta0.ebuild,v 1.3 2007/03/05 03:10:14 genone Exp $
inherit distutils versionator multilib
@@ -33,16 +33,16 @@ src_compile() {
echo
if useq numeric; then
- einfo "Building with Numeric support"
+ elog "Building with Numeric support"
myconf=${myconf/--without-numeric}
fi
if useq numarray; then
- einfo "Building with Numarray support"
+ elog "Building with Numarray support"
myconf=${myconf/--without-numarray}
fi
if ! useq numeric && ! useq numarray; then
- einfo "Support for Numeric or Numarray was not specified."
- einfo "Building with Numeric support"
+ elog "Support for Numeric or Numarray was not specified."
+ elog "Building with Numeric support"
myconf=${myconf/--without-numeric}
fi
echo