summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAli Polatel <hawking@gentoo.org>2008-05-13 20:43:37 +0000
committerAli Polatel <hawking@gentoo.org>2008-05-13 20:43:37 +0000
commit06b155437f9a6611c0c25be1ebe315a70308dd43 (patch)
tree2e65be8f84cd0a8392942b181b7b8a4553cb3e9e /dev-python
parentFix building with GCC 4.3 wrt #221129, thanks to Peter Alfredsen. (diff)
downloadhistorical-06b155437f9a6611c0c25be1ebe315a70308dd43.tar.gz
historical-06b155437f9a6611c0c25be1ebe315a70308dd43.tar.bz2
historical-06b155437f9a6611c0c25be1ebe315a70308dd43.zip
Use versionator for twisted dep.
Package-Manager: portage-2.1.5_rc10
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/twisted-conch/ChangeLog5
-rw-r--r--dev-python/twisted-conch/twisted-conch-8.0.0.ebuild6
2 files changed, 7 insertions, 4 deletions
diff --git a/dev-python/twisted-conch/ChangeLog b/dev-python/twisted-conch/ChangeLog
index b724c0f70bcc..61c42adb370b 100644
--- a/dev-python/twisted-conch/ChangeLog
+++ b/dev-python/twisted-conch/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/twisted-conch
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-conch/ChangeLog,v 1.28 2008/05/13 20:34:28 hawking Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-conch/ChangeLog,v 1.29 2008/05/13 20:43:37 hawking Exp $
+
+ 13 May 2008; Ali Polatel <hawking@gentoo.org> twisted-conch-8.0.0.ebuild:
+ Use versionator for twisted dep.
*twisted-conch-8.0.0 (13 May 2008)
diff --git a/dev-python/twisted-conch/twisted-conch-8.0.0.ebuild b/dev-python/twisted-conch/twisted-conch-8.0.0.ebuild
index 72e447fd113a..a53d1a0908d1 100644
--- a/dev-python/twisted-conch/twisted-conch-8.0.0.ebuild
+++ b/dev-python/twisted-conch/twisted-conch-8.0.0.ebuild
@@ -1,14 +1,14 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-conch/twisted-conch-8.0.0.ebuild,v 1.1 2008/05/13 20:34:28 hawking Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-conch/twisted-conch-8.0.0.ebuild,v 1.2 2008/05/13 20:43:37 hawking Exp $
MY_PACKAGE=Conch
-inherit twisted eutils
+inherit twisted eutils versionator
DESCRIPTION="Twisted SSHv2 implementation."
KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
-DEPEND="=dev-python/twisted-8*
+DEPEND="=dev-python/twisted-$(get_version_component_range 1-2)*
>=dev-python/pycrypto-1.9_alpha6"