summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2012-02-21 17:48:28 +0000
committerTorsten Veller <tove@gentoo.org>2012-02-21 17:48:28 +0000
commitd07ad5be338b435523333b9f8151e5e8f96c10e2 (patch)
treef26014604c44fdbf4c067864d5aaaf8532f72f65 /dev-perl/Inline/Inline-0.500.0.ebuild
parentLinux patches 3.0.21 and 3.0.22 (diff)
downloadhistorical-d07ad5be338b435523333b9f8151e5e8f96c10e2.tar.gz
historical-d07ad5be338b435523333b9f8151e5e8f96c10e2.tar.bz2
historical-d07ad5be338b435523333b9f8151e5e8f96c10e2.zip
[bump] dev-perl/Inline-0.500.0
Package-Manager: portage-2.2.0_alpha87/cvs/Linux x86_64
Diffstat (limited to 'dev-perl/Inline/Inline-0.500.0.ebuild')
-rw-r--r--dev-perl/Inline/Inline-0.500.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-perl/Inline/Inline-0.500.0.ebuild b/dev-perl/Inline/Inline-0.500.0.ebuild
new file mode 100644
index 000000000000..212d004e8c29
--- /dev/null
+++ b/dev-perl/Inline/Inline-0.500.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Inline/Inline-0.500.0.ebuild,v 1.1 2012/02/21 17:48:28 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=SISYPHUS
+MODULE_VERSION=0.50
+inherit perl-module
+
+DESCRIPTION="Write Perl subroutines in other languages"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~s390 ~sh ~sparc ~x86"
+IUSE="test"
+
+RDEPEND="virtual/perl-Digest-MD5
+ virtual/perl-File-Spec
+ dev-perl/Parse-RecDescent"
+DEPEND="${RDEPEND}
+ test? (
+ dev-perl/Test-Warn
+ )"
+
+SRC_TEST=do
+
+src_test() {
+ MAKEOPTS+=" -j1" perl-module_src_test # bug 384137
+}