summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-physics/root')
-rw-r--r--sci-physics/root/root-9999.ebuild10
1 files changed, 3 insertions, 7 deletions
diff --git a/sci-physics/root/root-9999.ebuild b/sci-physics/root/root-9999.ebuild
index 0b58a32c0138..e841fafab73c 100644
--- a/sci-physics/root/root-9999.ebuild
+++ b/sci-physics/root/root-9999.ebuild
@@ -16,9 +16,9 @@ HOMEPAGE="https://root.cern"
IUSE="+X aqua +asimage +c++11 c++14 c++17 cuda +davix debug emacs
+examples fits fftw fortran +gdml graphviz +gsl http libcxx +minuit
- mysql nosplash odbc +opengl oracle postgres prefix pythia6 pythia8
- +python qt5 R +roofit root7 shadow sqlite +ssl +tbb test +tmva
- +unuran vc vmc +xml xrootd"
+ mysql odbc +opengl oracle postgres prefix pythia6 pythia8 +python
+ qt5 R +roofit root7 shadow sqlite +ssl +tbb test +tmva +unuran vc
+ vmc +xml xrootd"
if [[ ${PV} =~ "9999" ]] ; then
inherit git-r3
@@ -136,10 +136,6 @@ src_prepare() {
# CSS should use local images
sed -i -e 's,http://.*/,,' etc/html/ROOT.css || die "html sed failed"
-
- if use nosplash; then
- sed -i -e '/bool gNoLogo/s@false@true@' rootx/src/rootx.cxx
- fi
}
# Note: ROOT uses bundled clang because it is patched and API-incompatible