summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/netsed/netsed-0.01c.ebuild')
-rw-r--r--net-misc/netsed/netsed-0.01c.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/net-misc/netsed/netsed-0.01c.ebuild b/net-misc/netsed/netsed-0.01c.ebuild
new file mode 100644
index 000000000000..979b23a2ae47
--- /dev/null
+++ b/net-misc/netsed/netsed-0.01c.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Small tool for altering forwarded network data in real time"
+HOMEPAGE="https://wiki.gentoo.org/wiki/No_homepage"
+SRC_URI="http://lcamtuf.coredump.cx/soft/obsolete/netsed.tgz -> ${P}.tgz"
+
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S=${WORKDIR}/${PN}
+
+PATCHES=(
+ "${FILESDIR}/${P}-man.patch"
+)
+
+src_compile() {
+ emake CFLAGS="${CFLAGS}"
+}
+
+src_install() {
+ dobin netsed
+ doman debian/netsed.1
+ dodoc README
+}