summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-forensics')
-rw-r--r--app-forensics/yara-x/yara-x-0.4.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-forensics/yara-x/yara-x-0.4.0.ebuild b/app-forensics/yara-x/yara-x-0.4.0.ebuild
index d5ae4cdb0be4..2786cd4fb4d5 100644
--- a/app-forensics/yara-x/yara-x-0.4.0.ebuild
+++ b/app-forensics/yara-x/yara-x-0.4.0.ebuild
@@ -571,8 +571,8 @@ src_test() {
}
src_install() {
- dobin target/$(usex debug "debug" "release")/yr
- dolib.so target/$(usex debug "debug" "release")/*.so
+ dobin "$(cargo_target_dir)"/yr
+ dolib.so "$(cargo_target_dir)"/*.so
wrap_python ${FUNCNAME}
}