summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/lxc-templates')
-rw-r--r--app-emulation/lxc-templates/Manifest1
-rw-r--r--app-emulation/lxc-templates/lxc-templates-3.0.2.ebuild28
2 files changed, 29 insertions, 0 deletions
diff --git a/app-emulation/lxc-templates/Manifest b/app-emulation/lxc-templates/Manifest
index 09f2ddd54d91..5dbbb316b5ff 100644
--- a/app-emulation/lxc-templates/Manifest
+++ b/app-emulation/lxc-templates/Manifest
@@ -1 +1,2 @@
DIST lxc-templates-3.0.1.tar.gz 256074 BLAKE2B 8a5dab2d69fbc29e0246a0853690726c07d24e0fe6d4e761d8ec8b4559cdf285a82e17c8f4d2a6bf2355896c667000d4341511b3c5f1805a55849b4812eb7efe SHA512 cae47b670654dc6c143827d196f0477c5354cb6d81ae4028192622fb73912e8bb3b62a0a68786e9212885bb52b593c6e742cfbfefb70ec33260d599e5d5c8290
+DIST lxc-templates-3.0.2.tar.gz 255721 BLAKE2B 6f3a09982833ae832623bf448a0cc8a5c3c6639606a1cd8e306e41fa86a1135eae5490cd93043c397e5be727b12b0fdae48709a5ff3e3dd2e590bc6aa7154f34 SHA512 1e4b271c86d3cc382a6c4cc5ad8a44362f731325b4657fbee29542837a2684ee7274b92985da1a2f8aa0f808e263bf50d682ee969ba137229e54528fa529f77f
diff --git a/app-emulation/lxc-templates/lxc-templates-3.0.2.ebuild b/app-emulation/lxc-templates/lxc-templates-3.0.2.ebuild
new file mode 100644
index 000000000000..4a4dcd5d0e2a
--- /dev/null
+++ b/app-emulation/lxc-templates/lxc-templates-3.0.2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2018 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit autotools
+
+DESCRIPTION="Old style template scripts for LXC"
+HOMEPAGE="https://linuxcontainers.org/"
+SRC_URI="https://linuxcontainers.org/downloads/lxc/${P}.tar.gz"
+
+KEYWORDS="~amd64 ~arm ~arm64 ~ppc64 ~x86"
+
+LICENSE="LGPL-3"
+SLOT="0"
+
+RDEPEND="
+ >=app-emulation/lxc-3.0"
+
+DEPEND="${RDEPEND}"
+
+PATCHES=( "${FILESDIR}/${PN}-3.0.1-no-cache-dir.patch" )
+DOCS=()
+
+src_prepare() {
+ default
+ eautoreconf
+}