summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-benchmarks/hyperfine/hyperfine-1.16.1.ebuild')
-rw-r--r--app-benchmarks/hyperfine/hyperfine-1.16.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-benchmarks/hyperfine/hyperfine-1.16.1.ebuild b/app-benchmarks/hyperfine/hyperfine-1.16.1.ebuild
index b91b6cea4b6e..2dd876dd9714 100644
--- a/app-benchmarks/hyperfine/hyperfine-1.16.1.ebuild
+++ b/app-benchmarks/hyperfine/hyperfine-1.16.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2020-2023 Gentoo Authors
+# Copyright 2020-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -159,7 +159,7 @@ KEYWORDS="amd64 ~arm64 ~ppc64 ~riscv"
QA_FLAGS_IGNORED="usr/bin/${PN}"
src_install() {
- local build_dir="$(dirname $(find target/ -name ${PN}.bash -print -quit))"
+ local build_dir="$(dirname $(find "$(cargo_target_dir)" -name ${PN}.bash -print -quit))"
newbashcomp "${build_dir}/${PN}.bash" "${PN}"