summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-client/mozilla/mozilla-1.7.10-r3.ebuild')
-rw-r--r--www-client/mozilla/mozilla-1.7.10-r3.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/www-client/mozilla/mozilla-1.7.10-r3.ebuild b/www-client/mozilla/mozilla-1.7.10-r3.ebuild
index f3552c7e28f1..73aea61b670f 100644
--- a/www-client/mozilla/mozilla-1.7.10-r3.ebuild
+++ b/www-client/mozilla/mozilla-1.7.10-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-client/mozilla/mozilla-1.7.10-r3.ebuild,v 1.5 2005/08/03 13:55:18 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-client/mozilla/mozilla-1.7.10-r3.ebuild,v 1.6 2005/08/04 21:53:06 azarah Exp $
unset ALLOWED_FLAGS # stupid extra-functions.sh ... bug 49179
inherit flag-o-matic toolchain-funcs eutils mozconfig mozilla-launcher makeedit multilib
@@ -256,7 +256,7 @@ src_install() {
# Most of the installation happens here
dodir ${MOZILLA_FIVE_HOME}
- cp -RL --no-preserve=links ${S}/dist/bin/* ${D}${MOZILLA_FIVE_HOME}
+ cp -RL ${S}/dist/bin/* ${D}${MOZILLA_FIVE_HOME}
# Create directory structure to support portage-installed extensions.
# See update_chrome() in mozilla-launcher