summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/diffutils/diffutils-2.7-r1.ebuild')
-rw-r--r--sys-apps/diffutils/diffutils-2.7-r1.ebuild8
1 files changed, 6 insertions, 2 deletions
diff --git a/sys-apps/diffutils/diffutils-2.7-r1.ebuild b/sys-apps/diffutils/diffutils-2.7-r1.ebuild
index 1c60758b7eb0..5954d436ef3f 100644
--- a/sys-apps/diffutils/diffutils-2.7-r1.ebuild
+++ b/sys-apps/diffutils/diffutils-2.7-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/diffutils/diffutils-2.7-r1.ebuild,v 1.4 2000/10/03 16:02:03 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/diffutils/diffutils-2.7-r1.ebuild,v 1.5 2000/11/30 23:14:32 achim Exp $
P=diffutils-2.7
A=${P}.tar.gz
@@ -11,10 +11,12 @@ SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/diffutils/${A}
ftp://ftp.gnu.org/gnu/diffutils/${A}"
HOMEPAGE="http://www.gnu.org/software/diffutils/diffutils.html"
+DEPEND=">=sys-libs/glibc-2.1.3"
src_compile() {
try ./configure --host=${CHOST} --prefix=/usr
- try make
+ try pmake
+ makeinfo --html --force diff.texi
}
src_install() {
@@ -22,6 +24,8 @@ src_install() {
doinfo *.info*
dobin cmp diff diff3 sdiff
dodoc COPYING ChangeLog NEWS README
+ docinto html
+ dodoc *.html
}