summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-roguelike/noegnud-data/noegnud-data-0.8.0.ebuild')
-rw-r--r--games-roguelike/noegnud-data/noegnud-data-0.8.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/games-roguelike/noegnud-data/noegnud-data-0.8.0.ebuild b/games-roguelike/noegnud-data/noegnud-data-0.8.0.ebuild
new file mode 100644
index 000000000000..a3d5e78a026e
--- /dev/null
+++ b/games-roguelike/noegnud-data/noegnud-data-0.8.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-roguelike/noegnud-data/noegnud-data-0.8.0.ebuild,v 1.1 2003/09/19 02:40:47 vapier Exp $
+
+inherit games eutils
+
+# for more info on these themes visit:
+# http://noegnud.sourceforge.net/downloads.shtml
+
+# absurd itakura mazko abigabi geoduck lagged aoki falconseye
+GUI_THEME=absurd
+# falconseye nhs
+SND_THEME=falconseye
+DESCRIPTION="ultimate User Interface for nethack"
+HOMEPAGE="http://noegnud.sourceforge.net/"
+SRC_URI="mirror://sourceforge/noegnud/noegnud-${PV}_data-tileset-${GUI_THEME}.tar.bz2
+ mirror://sourceforge/noegnud/noegnud-${PV}_data-sound-${SND_THEME}.tar.bz2"
+
+LICENSE="nethack"
+SLOT="0"
+KEYWORDS="x86"
+
+S=${WORKDIR}/noegnud-${PV}/data
+
+src_install() {
+ dodir ${GAMES_DATADIR}/noegnud_data
+ cp -r * ${D}/${GAMES_DATADIR}/noegnud_data/
+ prepgamesdirs
+}