summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/OpenCA-X509/OpenCA-X509-0.9.8-r2.ebuild')
-rw-r--r--dev-perl/OpenCA-X509/OpenCA-X509-0.9.8-r2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/OpenCA-X509/OpenCA-X509-0.9.8-r2.ebuild b/dev-perl/OpenCA-X509/OpenCA-X509-0.9.8-r2.ebuild
new file mode 100644
index 000000000000..924c716c46df
--- /dev/null
+++ b/dev-perl/OpenCA-X509/OpenCA-X509-0.9.8-r2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/OpenCA-X509/OpenCA-X509-0.9.8-r2.ebuild,v 1.1 2002/10/30 07:20:39 seemant Exp $
+
+inherit perl-module
+
+S=${WORKDIR}/${P}
+DESCRIPTION="The perl OpenCA::X509 Module"
+SRC_URI="http://www.cpan.org/authors/id/M/MA/MADWOLF/${P}.tar.gz"
+HOMEPAGE="http://www.cpan.org/authors/id/M/MA/MADWOLF/${P}.readme"
+
+SLOT="0"
+LICENSE="Artistic | GPL-2"
+KEYWORDS="x86 ppc sparc sparc64 alpha"
+export OPTIMIZE="${CFLAGS}"
+
+src_compile() {
+
+ cd ${S}
+ cp Makefile.PL Makefile.PL.bak
+ sed -e "s|'OpenCA::OpenSSL'|{'OpenCA::OpenSSL'}|g" Makefile.PL.bak > Makefile.PL
+ perl-module_src_compile
+
+}