summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Data-ShowTable/Data-ShowTable-3.3-r2.ebuild')
-rw-r--r--dev-perl/Data-ShowTable/Data-ShowTable-3.3-r2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Data-ShowTable/Data-ShowTable-3.3-r2.ebuild b/dev-perl/Data-ShowTable/Data-ShowTable-3.3-r2.ebuild
new file mode 100644
index 000000000000..c883b5e4dd7c
--- /dev/null
+++ b/dev-perl/Data-ShowTable/Data-ShowTable-3.3-r2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Data-ShowTable/Data-ShowTable-3.3-r2.ebuild,v 1.1 2002/10/30 07:20:35 seemant Exp $
+
+inherit perl-module
+
+S=${WORKDIR}/${P}
+DESCRIPTION="The Perl ShowTable Module"
+SRC_URI="http://www.cpan.org/modules/by-module/Data/${P}.tar.gz"
+HOMEPAGE="http://www.cpan.org/modules/by-module/Data/${P}.readme"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86 ppc sparc sparc64 alpha"
+
+mydoc="Copyright GNU-LICENSE"
+
+src_install () {
+
+ perl-module_src_install
+ dohtml *.html
+}