summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris White <chriswhite@gentoo.org>2005-11-30 09:52:37 +0000
committerChris White <chriswhite@gentoo.org>2005-11-30 09:52:37 +0000
commit8dfb853fb57e7d8bc9a08eb0288d9cc7a25b1ae9 (patch)
tree1ff0fe731de0f1946bccaf65d9382fe3c4ec0b48
parent*** empty log message *** (diff)
downloadgentoo-2-8dfb853fb57e7d8bc9a08eb0288d9cc7a25b1ae9.tar.gz
gentoo-2-8dfb853fb57e7d8bc9a08eb0288d9cc7a25b1ae9.tar.bz2
gentoo-2-8dfb853fb57e7d8bc9a08eb0288d9cc7a25b1ae9.zip
-rw-r--r--dev-perl/Apache-Test/Apache-Test-1.27.ebuild26
-rw-r--r--dev-perl/Apache-Test/files/digest-Apache-Test-1.271
-rw-r--r--x11-themes/yakuake/Manifest2
-rw-r--r--x11-themes/yakuake/files/digest-yakuake-2.7.21
-rw-r--r--x11-themes/yakuake/yakuake-2.7.2.ebuild18
5 files changed, 48 insertions, 0 deletions
diff --git a/dev-perl/Apache-Test/Apache-Test-1.27.ebuild b/dev-perl/Apache-Test/Apache-Test-1.27.ebuild
new file mode 100644
index 000000000000..afd57fe8c187
--- /dev/null
+++ b/dev-perl/Apache-Test/Apache-Test-1.27.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-Test/Apache-Test-1.27.ebuild,v 1.1.1.1 2005/11/30 09:52:37 chriswhite Exp $
+
+inherit perl-module
+
+DESCRIPTION="Test.pm wrapper with helpers for testing Apache"
+SRC_URI="mirror://cpan/authors/id/P/PG/PGOLLUCCI/${P}.tar.gz"
+HOMEPAGE="http://search.cpan.org/~pgollucci/Apache-Test-1.27/"
+IUSE=""
+SLOT="0"
+LICENSE="Artistic"
+KEYWORDS="~alpha ~amd64 ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86"
+SRC_TEST="do"
+DEPEND="net-www/apache
+ !>=www-apache/mod_perl-2"
+
+src_install() {
+ # This is to avoid conflicts with a deprecated Apache::Test stepping
+ # in and causing problems/install errors
+ if [ -f ${S}/.mypacklist ];
+ then
+ rm -f ${S}/.mypacklist
+ fi
+ perl-module_src_install
+}
diff --git a/dev-perl/Apache-Test/files/digest-Apache-Test-1.27 b/dev-perl/Apache-Test/files/digest-Apache-Test-1.27
new file mode 100644
index 000000000000..b713898dc248
--- /dev/null
+++ b/dev-perl/Apache-Test/files/digest-Apache-Test-1.27
@@ -0,0 +1 @@
+MD5 4a87aa4e388fe9dd3d19c71d3e414caf Apache-Test-1.27.tar.gz 147015
diff --git a/x11-themes/yakuake/Manifest b/x11-themes/yakuake/Manifest
new file mode 100644
index 000000000000..ee0090e4527e
--- /dev/null
+++ b/x11-themes/yakuake/Manifest
@@ -0,0 +1,2 @@
+MD5 ed893e22127b56da7df16344b47498d0 yakuake-2.7.2.ebuild 266
+MD5 77021b61c531ad9e9685b761bacfe355 files/digest-yakuake-2.7.2 72
diff --git a/x11-themes/yakuake/files/digest-yakuake-2.7.2 b/x11-themes/yakuake/files/digest-yakuake-2.7.2
new file mode 100644
index 000000000000..027b5c3bc3d4
--- /dev/null
+++ b/x11-themes/yakuake/files/digest-yakuake-2.7.2
@@ -0,0 +1 @@
+MD5 a527663c84d0a73911fc485dff4ebd69 29153-yakuake-2.7.2.tar.bz2 522356
diff --git a/x11-themes/yakuake/yakuake-2.7.2.ebuild b/x11-themes/yakuake/yakuake-2.7.2.ebuild
new file mode 100644
index 000000000000..3b851120f6b2
--- /dev/null
+++ b/x11-themes/yakuake/yakuake-2.7.2.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/yakuake/yakuake-2.7.2.ebuild,v 1.1.1.1 2005/11/30 09:51:34 chriswhite Exp $
+
+inherit kde
+
+DESCRIPTION=""
+HOMEPAGE=""
+SRC_URI="29153-yakuake-2.7.2.tar.bz2"
+
+LICENSE=""
+SLOT="0"
+KEYWORDS="x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+